0

I use Windows Live Mail 2011 (Build 15.4.3502.0922), in Windows 7 Pro 64. When I receive an email message that has an attachment, when I double click to open this attachment, nothing happens. Any kind of attachment, nothing happens. If I right click and choose "Open", nothing happens either. If I right click and choose Save As, I can save the file to disk and open it via Windows Explorer.

I would like to be able to double click to open the attachment. I tried to repair WLM but that didn't make any difference.

My antivirus is Microsoft Security Essentials.

Does anyone know anything about this issue?

Thanks

3 Answers 3

1

In WLM, go to Tools>Safety Options>Security Tab.

If you don't see the tools menu see this article http://www.webdevelopersnotes.com/tips/windows_live_mail/windows-live-mail-toolbar.php

In there there will be a tick box about not allowing to save or open attacments that could be viruses, untick it, hit OK, see if you can open them.

Just so you know, you are know able to open potentially harmful attachments that could introduce a virus into your system, be careful what you open.

alt text

4
  • Thanks Moab. In my case I unchecked the "Dot not allow attachments..." option, clicked Ok, but the issue persists. I think this is a different issue, because even a .TXT file doesn't open. Thanks!
    – Anon2010
    Dec 13, 2010 at 17:13
  • Maybe you have a 3rd party security software blocking all email attachments?
    – Moab
    Dec 13, 2010 at 17:45
  • The only thing is Microsoft Security Essentials. Strange. I also run CCleaner from time to time.
    – Anon2010
    Dec 13, 2010 at 17:53
  • It may be a bug in WLM, I would backup your email, accounts and contacts, uninstall WLM and install the latest version.
    – Moab
    Dec 13, 2010 at 20:36
1

You need to run Windows Live Mail as administrator.

To do it once, right-click its shortcut or the start menu entry and select Run as administrator.

For a permanent solution, check Run as administrator in the Advanced tab of Windows Live Mail's Properties window.

0

The problem was solved after I cleaned up all temporary internet explorer files. Tools, Internet Options, Delete button. Thanks

1
  • solves his own problem, nice! Jul 19, 2012 at 12:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.