After my Windows 7 returns from a hybrid sleep, it shows the desktop instead of the logon screen.

How to fix this?


alt text alt text


There is an option at your energy options. On the left side of the Window you can find something like "passwort on activation" or something. I only got a german Windows version so I cant tell you the correct name of the option. But there you can set a checkbox "password needed". After activation you will need to enter your password while waking from sleep mode.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.