14

Scenario - I want to use my mic plug as a "line-in" input that will get mixed with the other audio being output to the speakers. How can this be done on Windows 7 / Vista?

1
  • There is a fatal flaw with all of the solutions offered. A PC mic jack, unless it's on a pro-level audio interface, is not a stereo input. Your mic's plug does have three contacts but the third (the "ring" in the plug) is for a +5VDC supply to a little preamp that's in the mic. So not only will connecting a "line" source to this not feed both speakers, the +5V may damage whatever you connect to it. This is also why some have reported gross amounts of noise from these attempts. Dec 12, 2016 at 4:47

4 Answers 4

19

Windows 8.1

  1. Right-click the volume-control icon in the notification area

    Illustration of the volume control icon in the notification area

  2. Select Recording devices in the context menu

    Illustration of the context menu of the volume control icon in the notification area

  3. Find your microphone in the list of recording devices

    Illustration of the list of recording devices

  4. Click Properties and go to the Listen tab

  5. Check the Listen to this device checkbox

    Illustration of the Listen to this device checkbox

Windows 7

  1. Click the volume control icon in the notification area

    Illustration of the volume control icon in the notification area

  2. Click the speaker icon above the slider

    Illustration of the speaker icon button

  3. In the properties dialog go the the Levels tab

  4. Unmute the Microphone there:

    Illustration of the mute button in the Speakers property dialog

Windows Vista

  1. Go to the Control Panel
  2. Click Hardware and Sound
  3. Under Sound click Manage audio devices
  4. Click Speakers and then Properties
  5. In the properties dialog go the the Levels tab
  6. Unmute the Microphone there.
6
  • I don't think those instructions will work. Those allow the microphone to record, but unless some application is playing back what is recorded, nothing will come out of the speakers.
    – Steve Rowe
    Aug 13, 2009 at 17:27
  • It definitely works here in sending what the microphone picks up to the speakers. The setting won't change the volume or mute state of the recording device. That's why it's on the speaker's property page.
    – Joey
    Aug 13, 2009 at 17:45
  • In Windows 8.1 the microphone is missing on the Levels tab. Is that my machine thing or Windows thing?
    – Septagram
    Dec 1, 2014 at 11:18
  • @Septagram: I updated the answer for Windows 8.1
    – Joey
    Dec 1, 2014 at 11:29
  • 2
    You're talking about 2 different things. Your "Windows Vista" and "Windows 7" instructions are referring to hardware sidetone/direct monitoring inside the sound card, while the "Listen" feature is a software passthrough. You should always use hardware monitoring if it is available (on any OS). Hardware sidetone has zero latency but only works internally to one sound card/device. Software playthrough has latency, but can connect different sound cards to each other.
    – endolith
    Oct 1, 2015 at 15:47
4

Windows 7 supports this out of the box.

  1. Right-click on the volume icon and select Recording Devices
  2. Double-click on your microphone
  3. Select listen tab
  4. Check the "listen to this device" box
2
  • Should have known about that one. I even read Larry Osterman's blog ... Those two different ways we describe also seem to be orthogonal. Also my described way causes the output to be slightly more quiet. Interesting.
    – Joey
    Aug 13, 2009 at 17:48
  • 1
    You're right, they're orthogonal. Your solution requires that the manufacturer provide hardware support for the feature, Steve's solution doesn't require hardware support (thus works in more cases) Aug 21, 2009 at 13:54
2

Windows 10

  1. Right click on speaker icon on task bar
  2. Open sound settings
  3. Under "Input", choose your input device and click "Device properties"
  4. Navigate to the "Listen" tab and check the box "Listen to this device" and choose appropriate output device
1
  • Add a step: 3.1 Under "Related Settings", click Additional device properties. This brings up the dialog for step 4. Apr 30, 2021 at 0:06
0
  1. Right-click on Sound.
  2. Select Recording Devices.
  3. Right-click on Microphone window.
  4. Click on show disable devices.
  5. Disable Microphone.
  6. Enable Stereo Mix.
1
  • Welcome to Super User! Please read the question again carefully. Your answer does not answer the original question. Please explain how disabling the microphone allows microphone input to be redirected
    – DavidPostill
    Mar 10, 2016 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.