I have a document that is formatted in landscape, however I would like to save some space by printing 2 landscape sheets per portrait page. Whenever I set 2 pages per sheet option, though, whether I set portrait or landscape, it always puts the two pages beside each other rather than one on top and one on bottom. How do I accomplish What I'm looking for here?

Two landscape pages on a landscape page does not efficient use of space make

Two landscape pages on a landscape page does not efficient use of space make

5 Answers 5


Let the printer driver do it, if it can.

  1. In Word 2010, keep the landscape orientation of the document
  2. In Word's print pane, select '1 Page Per Sheet'
  3. In Word's print pane, click 'Printer Properties'
  4. In my HP printer's properties, on the 'Printing Shortcuts' tab, I select '2 pages per sheet'
  5. Click 'OK' to close the printer properties window
  6. Back in Word, click the 'Print' button
  • I just tried this and it worked for me. My "printer", in my case, is PrimoPDF, a virtual printer which lets me generate a PDF output before printing it on paper. Using @spiehler's instructions, it worked great, and I was able to print my landscape pages onto 1 portrait sheet of paper. This should be the chosen answer! :-) Jan 2, 2014 at 16:22
  • 1
    This creates a huge border around the pages because the printer backs the whole page in, including the page's own borders. To compensate for this, you may need to remove the page margins from your original page.
    – SRM
    May 3, 2016 at 21:22

Far as I can tell, this is not possible. It can be done very easily with Acrobat, though, so if you have anyway of printing to your document to pdf you can open it up in Acrobat and print it through there.

  • Without hearing exactly how Acrobat does this, I'd say the accepted answer is easier.
    – zanlok
    Feb 27, 2017 at 23:37

From the "Page Layout" ribbon, click on "Page Setup." It will open a dialog box to the "Margins" tab. Next to "Multiple pages," select "2 per page." If your page orientation is set to "portrait," the default option is to make two landscape pages, one on top of the other, on a portrait sheet.

If this isn't what you see, check to make sure your paper size is set to "letter." Setting it to a smaller size manually will confuse the "2 per page" feature.

When you close out of that dialogue box, you may still see the pages side by side, depending on how zoomed-in you are, but it will print as you desire.


I am still using word 2007. maybe there are similar features that can be used to print the landscape document in 1 potrait sheet. In the Word 2007, click option 'print'--> properties ---> page setup tab ---> orientation: landscape ---> page layout: booklet printing. Then click ok to print. if the 1st and 2nd page is printed in the separate page, just empty the first page and start the work in the second page.


Spiehler is correct. I know exactly what you are saying that your issue is because I had the same problem until I tried the way that Spiehler suggested.

Change the option "2 pages per sheet" NOT in the print dialog box (the first window to display when printing) but instead in the printer properties box. First choose a printer to use. Then click the properties box. Every printer's properties will not appear the same. I have several printers to choose from where I work. Not every printer gives the option in it's properties to print "2 pages per sheet", but I find in my case that most of them do. That's all you have to do. This prints the way you want. Trying any other way is just a waste of time. Believe me I wasted plenty of time trying other suggestions. Do not change the page layout in Word to 2 pages per sheet. This will just over lap 2 full size pages together. And if you have created your page using Word in landscape orientation, do not change the orientation in the printer dialog box or in the printer properties.

Not the answer you're looking for? Browse other questions tagged or ask your own question.