I can't seem to figure out how to change the default browser for email/sametime links from opening with lotus notes to say chrome/firefox/ie. All links open with a new tab in lotus notes, which always gives scripting errors as it appears to be using ie as it's rendering engine to open up webpages. Is there something in the preferences that I'm missing that I'm not seeing? I've hunted around for awhile and am not seeing an option to change it. I've also tried to change it within the internet options for default applications, but nothing's working.

I'm using lotus notes 8 on windows xp if that helps anyone helping me.

1 Answer 1


In the File menu, select Preferences, then select "Web Browser" in the lefthand list and you will see it:

alt text

(This is a screenshot from Notes 8.5.1)

  • 7
    Ah found it, it's actually in a totally different place in the version of lotus I'm using (8.0.2). It's in File -> Preferences -> Location Preferences -> Internet Browser. Thanks for the help!
    – peter
    Dec 28, 2010 at 7:24
  • 1
    Good job finding it! Just one more reason to dislike Notes; nothing is where it used to be, and nothing is like regular Windows style... oh well, can't change big-corp's tools. Dec 28, 2010 at 7:28
  • Each iterative version of Lotus just changes everything around, so it's super frustrating. It's doubly worse, before my company was bought out we were using Outlook/Exchange, then converted to Lotus/Domino and I hear we're going back to Outlook/Exchange next year because of the performance issues (mass email delays) we've been having with Notes.
    – peter
    Dec 29, 2010 at 23:53
  • I hope you will get Outlook back! From a user point of view it's much nicer. Perhaps only Enterprise Gmail is better, but I think almost no big companies are brave enough to try that. Dec 30, 2010 at 6:23
  • 1
    @Paddy: I've just checked my Lotus Notes v8.5.3 and it matches my screenshot above. Apr 18, 2012 at 12:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .