0

I have XBMC installed on a soft-modded classic Xbox and all of a sudden I cannot connect to the shared folders on my Windows 7 PC. Well, it can connect but it wants a username and password, but none exist on my computer.

It's been several weeks since I last used it, but it was working fine then! and no particular changes I can think of aside from I guess a few Windows updates. I've seen reference online to Windows Live essentials causing issues with file sharing, but I don't even have that installed. And I made sure to tick 'turn off password protected sharing' in my advanced network setup.

I had the guest account turned off and working fine before, and tried turning it on but no luck.

I can access my shared folders fine from other Computers and a PS3.

I've read a couple threads of similar situations on various folders and none of their solutions have worked.

  • Do you have the samba shares on xbmc – Benny Jan 6 '11 at 23:53
0

I had this problem, but the "Turn off Password protected sharing" change worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.