Ubuntu 10.04 is beautiful. I love it. I am dying to install it on my PC, alongside the existing Ubuntu 8.04 (from which I write this message right now).

But... it won't let me!

When I reach the partitioning stage (manual!) Ubuntu 10.04 sees my two HDDs as one RAID volume.

It doesn't see all the partitions I already have in place in /dev/sda and /dev/sdb.

Even Windows 7 doesn't behave like this... (yes, I actually managed to install Windows 7 64-bit in dual-boot configuration with Ubuntu 8.04 on this same system).

Note: GParted on Ubuntu 10.04 (live CD) sees the partition intended for Ubuntu 10.04 (/dev/sda4) perfectly, but is unable to format it.

Any idea how to solve this problem?


2 Answers 2


Try and remove that partition (Windows Disk management should allow you to do that) so "free space" is created and then try to install.

  • Sorry, I tried that already. It didn't help. There is something fundamentally wrong in the way 10.04 sees or mounts my disks. Is there a way to disable this "Auto-RAID" when booting form the LiveCD? Dec 28, 2010 at 18:37
  • 1
    @AndroidEve You might want to try to ask this on askubuntu.com
    – Pylsa
    Dec 28, 2010 at 18:42
  • Thanks and +1 for bringing askubuntu.com to my attention. I didn't know about it. (there are soooooo many forums nowadays. It's mind boggling) Dec 28, 2010 at 19:20
  • @AndroidEve you're very welcome! n_n
    – Pylsa
    Dec 28, 2010 at 19:30

Problem solved. See solution here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.