6

So I am trying to relearn Colemak and am using Ubuntu 10.04. I go up to System -> Preferences -> Keyboard -> Layout, click Add, find USA Colemak, and add it.

When I try it out in the "Type to test settings" box, it is still in Qwerty, and if I apply it system-wide my system is still using Qwerty. Does anyone else have this problem or have any suggestions?

  • 2
    This question would be more appropriate in the ubuntu community. At the far bottom of this page you should see a list of related communities and ubuntu is there. – Matt Dec 30 '10 at 22:11
  • 1
    Sorry, @Hanmyo, this site is intended just for programming questions. This question might fit better on superuser.com or askubuntu.com – bdukes Dec 30 '10 at 22:14
10

Try opening a terminal and copy and paste this:

setxkbmap us -variant colemak

You might also want to try to changing the keyboard layout on the login screen.

|improve this answer|||||
  • Looks like this doesn’t save over reboots. Or maybe my ubuntu is losing settings (its a bit buggy after the 17.04 update) – Qwertie Apr 28 '17 at 9:32
1

You need to click Move Up so it is at the top of the list of layouts. Then it should take effect.

|improve this answer|||||
  • Also yuo can switch forward/backward the layouts with keys (default Super+Space and Shift*Super+Space) – MegaTux Nov 28 '14 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.