In one of the questions before (from October 2009) the question has been answered how to get an ACER Aspire 5102WLMI with 4GB of memory up and running beyond POST. I have exactly that problem, but don’t get it resolved despite your answer. I really don't know which PCB tracks have to be shortened and the 'jumper' J2 doesn't exist. There is a JP2, but that seems to be no jumper to me.

I have made a photograph of the PCB tracks under the DIMMs. Would you please be so kind to give me a clue what to do (referring to that picture)?

Thank you very much in advance!

Photo of PCB tracks under the DIMMs

  • 1
    Upload the image to imageshack.us post the link to it when you edit your post, you might also link to the 2009 question you spoke of. – Moab Jan 10 '11 at 22:58
  • Upload the photo to something like tinypic and paste it as a comment to your questions someone will edit it in. – Unfundednut Jan 10 '11 at 22:59


the problem has been solved. For me it worked to reset bios (by shortcutting internal battery) and to assure that the 2 Dimms are really compatible (read completely identical at chip level, compare numbers!). After replacing two non-identical ones (the store was co-operative), the system works with 4GB (3.5GB usable for a 32 bits system). Thank you all.


  • Hi @Hub I merged your accounts, just so your know! – Ivo Flipse Jan 24 '11 at 12:01

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.