0

I have created sub folders under Sent Mail. In the sub folders it does not show who they were sent to when I open the sub folder. It shows only that I sent them which I know of course. Is there a way to make it show who they were sent to just as it does when they are in the main sent folder?

2

Yes, there is. You have to enable the field "To" from the "Field Chooser".

To access the "Field Chooser", right click the messages grid header and select "Field Chooser" option from the drop down menu.

Finally, drag the "To" column from the "Field Chooser" to the header.

| improve this answer | |
  • This goes for any folder that isn't the "Sent Items" itself. +1 for you. – user3463 Jan 13 '11 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.