2

Lines in VIM that wordwrapped on show @ on that line instead of the text if any part of the text is off-screen. How do I get it so I can see partial wordwrapped text like other editors?

Before:

alt text

After:

alt text

  • Just to clarify, it's only when you have a very long line and it wraps past the bottom of the viewable area? – hometoast Jan 13 '11 at 18:27
7

Add this to your ~/.vimrc or _vimrc:

set display=lastline

See

:help 'display'

for more information.

  • you might want set display+=lastline in the unlikely situation in which you already have the uhex option set. – frabjous Jan 13 '11 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.