0

When trying to install Visual Editor 1.5 on eclipse Helios I get the following error:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Visual Editor 1.5.0.R20101202-1328 
(org.eclipse.ve.feature.group 1.5.0.R20101202-1328)
  Missing requirement: Visual Editor 1.5.0.R20101202-1328 
(org.eclipse.ve.feature.group 1.5.0.R20101202-1328) requires 
'org.eclipse.jem.proxy [2.0.0,3.0.0)' but it could not be found

I installed "Eclipse IDE for Java Developers" and trying to add this module on a clean installation with an empty workspace. Which module contains org.eclipse.jem.proxy?

| |
0

I finally fixed it connecting the computer I was using to internet. I did so after getting bored of manually downloading every required module.

| |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.