7

When creating an e-book using Adobe Acrobat 8.2.1 on OS X 10.6.5, is there a way to make Adobe Acrobat (or Adobe Reader) display the pages as follows:

     p1
p2   p3
p4   p5
p6

rather than:

p1   p2
p3   p4
p5   p6
1
  • @DanielF, please don't pursue anti-patterns. This question is not about PDF-XChange Viewer. Instead, please, for example, share your knowledge, Q&A style, and by all means link your question to this one so that SuperUser.com will show it as a linked question. Thanks. – user11574 Jun 17 '18 at 15:13
8

I know that this was answered correctly by sampablokuper but I wanted to add a bit more detailed info (and I can't yet comment on this site) as to where it was as I have read that on 3 separate occasions and all 3 times I have had the "Page Display" tab open from the options looking for the "Show Cover Page During Two-Up" but it isn't in there it is only in the drop-down (see screenshot below). It may also be in the options somewhere but I can't find it.

Hope this helps anyone else who didn't read the answer correctly and thought it was in the options window's "Page Display" tab like me!

Adobe Reader dropdown

5

Ah, here's how:

View > Page Display > Show Cover Page During Two-Up

1

In Acrobat open the PDF document properties (Ctrl+D) and in the Initial view tab select Page Layout: Two-Up (Cover page). Then press OK and Save the file. That's it!

screenshot

0

My clients prefer each spread to be one Acrobat page. To get the cover single width and the rest of the book as spreads, I export the PDF from InDesign twice. First just the document cover, then the rest of the pages with "Print as Spreads" checked. Then I use Acrobat to insert the cover at the beginning of the document.

1
  • That's not quite what I was getting at, but I've given you an upvote for a neat tip. Thanks! – user11574 Feb 2 '11 at 15:14
0

Hello guys I find a way to solve this issue. according to this path go to a documents pdf. file and follow: Ctrl+K, general, basic tools, (turn on combo box) of enable pdf thumbnail preview in windows explore. 100% gets Okay! ... let windows operation solve it a few minute. be happy.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy