128

When opening the document I am working on in Word 2010 this morning, the number in heading level 1 is a black rectangle:

enter image description here

however, it still look ok in the bookmark pane:

enter image description here

Weird, ey?

5
  • 3
    Working with the preview version of Word 2016 now, this bug is still there... Well done MS.
    – DeltaLima
    Jun 23 '15 at 12:45
  • 3
    2017...office 365...bug still here. Isn't it just awesome how competent Microsoft programmers are? Oct 5 '17 at 22:09
  • 6
  • 2
    2020, current Office 365... bug still present. Awesome M$ programmers. But actually one of the rare occasions where a potentially constructive solution is posted on answers.microsoft.com as csandreas suggested
    – Martin
    May 1 '20 at 10:04
  • 2021 and still going strong! I don't think this is a bug from MS, but rather a malware that is spreading through other docs. Apr 6 at 22:04

14 Answers 14

205
  1. Place the cursor just to the right of the black box in any example of the affected heading.
  2. Hit (left arrow) and the black box should turn gray.
  3. Type Ctrl+Shift+S to bring up a style popup.
  4. Click Reapply.

This has worked every time I've had this problem.

15
  • 18
    Note that the arrow is a left arrow and not a backspace. ;)
    – CramerTV
    Feb 4 '15 at 2:36
  • 9
    you are a genius thank you thank you thank you
    – Nickool
    Jul 11 '16 at 0:59
  • 11
    Worked for me until I saved the doc, closed it, and re-opened it. ARGH!
    – Dave
    Sep 1 '16 at 23:21
  • 6
    I wish I could upvote this more times than once.
    – Tucker
    Sep 29 '16 at 8:37
  • 8
    This worked for me until I re-opened the file. What worked permanently for me was to do this above, then right click on the problem style in the Style Gallery and select "Update to Match Selection". What a mess.
    – catdotgif
    Mar 13 '17 at 18:49
25

I solved this after all, I also noticed that someone else was unable to resolve this on a Microsoft forum, so if you read this, here is my solution:

  1. Press properties for Heading 1
  2. Press format, numbering
  3. Chose No numbering. Exit the properties. All numbering will now disappear.
  4. From the "start" pane, press multi-level-list, and then the format that looks like:
  1. Heading 1

1.1. Heading 2

1.1.1. Heading 3

10
  • 4
    This problem still occurs in year 2014. But your solution doesn't solve it permanently... Save, Close and Open brings back the black box Mar 4 '14 at 15:05
  • 2
    In my case this seems to work. Flamingo's solution did not work for me
    – Anonymous
    Aug 3 '15 at 9:00
  • 2
    Also still exists in year 2016.
    – TJJ
    Nov 12 '16 at 16:04
  • 6
    Even in 2018... May 28 '18 at 6:10
  • 1
    Even in 2019...
    – Meowmere
    Oct 19 '19 at 23:37
24

I tried all of the answers above, some worked, but... the black rectangle came back each time I reopened the document.

In short : I had to remove all the numberings (A) and recreate the multilevel list(B).

Here is how to do it:

A: Remove the numbering

  1. Place the cursor on the first Heading 1.
  2. Click on the button Numbering in Ribbon/Home/Paragraph to remove the number (1 on the picture).
  3. Select the whole line where your Heading 1
  4. Right-Click on Heading 1 in the Ribbon/Home/Style and select "update heading 1 to match selection" (2 on the picture)

Redo step 1 to 4 for all your headings (I had to go until Heading 6). Make sure by scrolling down in the navigation/heading panel, that all the number before your headings are removed.

B: recreate a multilevel list

  1. Place the cursor just before the first heading 1
  2. Click on Multilevel list in Ribbon/Home/Paragraph and choose the format you want (3 on the picture). [In a comment, fl0w also suggests to select "Define new multilevel list" and construct a multilevel list]

enter image description here

5
  • 2
    this actually worked pass close and reopen +1 !!
    – Dani
    May 21 '17 at 7:34
  • did not work for me past save and re-open
    – fl0w
    Sep 19 '18 at 13:55
  • 2
    it did not work for me past close and reopen, because it lacks one Step: You have to actually start a new multi level list in heading one not just click on the button! If you could please edit, as i have no reputation on this site to do so.
    – fl0w
    Sep 19 '18 at 14:01
  • @fl0w, I don't undestand what you mean. Are you talking about step B2? Do you mean that "choosing one of the format in the Multilevel menu" is not enough?
    – MagTun
    Sep 20 '18 at 13:12
  • 1
    Step b2 or in the picture "3" - you have to select "start a new list" or similar (i have a german language pack, so i don't know how it's called in the english version).
    – fl0w
    Sep 21 '18 at 7:06
18

I spent around 5 hours trying to fix this problem and was close to pulling my hair out. I tried every fix suggested on the net (creating new multi lists and importing uncorrupted styles etc) and the problem kept returning.

The below seems to have worked for me and I hope it's a permanent solution.

  1. Firstly I did the following as has been suggested by a number of users a) Put your cursor on the heading just right of the black box b) Use the left arrow key on your keyboard to move left until the black box turns grey c). Use the keyboard combination ctrl+shift+s, the dialog "Apply Styles" should appear d) In this box, click "reapply"

  2. Once the black boxes had disappeared I saved the document as a word 1997-2003 document (document 2).

  3. I resaved document 2 as a normal word document (2013 in my case) and selected the compatibility mode option when saving (document 3)

  4. I resaved document 3 as a word document (2013) and deselected the compatibility mode option (document 4).

It seems to have worked and the black boxes have disappeared. I hope this is a permanent fix otherwise I will go back to working on document 2 (word 2003 version).

5
  • This is the only method that solved it. May be the whole problem is related to a .doc vs. .docx compatibility issue. I my case, the document was indeed created from a .doc before. The affected headings additionally lost bold formatting for the numbering after the repair. Putting that back and saving as .doc again results in a message that formatting would be lost. So, saved as .docx, loosing compatibility, and the black background went back - at least sometimes, seems to depend on the exact order of actions. I finally managed to get it to work with your method. Thanks.
    – Adrian W
    Jun 13 '18 at 9:26
  • Thanks for this answer. I couldn't get it to work by following your answer completely, but here's what I did to solve it. I have word 2016. I solved my problem by following steps 1 and 2 in your answer, but instead of 3, I went to File -> Convert (Compatibility Mode) which upgraded my document back to a .docx. Then I did ctrl + s to save it. The headings now persist. Hooray! Oct 2 '18 at 14:49
  • 1
    +1. Thank you for ending my frustration. Yes I'm writing this in 2019. Feb 10 '19 at 16:11
  • saving as Word 1997-2003 format do the trick Mar 24 '19 at 9:42
  • 1
    This worked for my by stopping at step 3 (i.e. don't resave again and remove the compatibility option).
    – morgb
    Sep 4 '19 at 18:25
3

Some extra help for others with this problem (I still had this working in Word 2013 with an older "compatability mode" document.)

For me, the blacked out numbering was occuring only on "Heading 3". To fix:

  1. Modify style properties for Heading 1 - select Numbering = None
  2. Modify style properties for Heading 2 - select Numbering = None
  3. Modify style properties for Heading 3 - select Numbering = None
  4. Move cursor to text that is formatted as Heading 1
  5. From the ribbon bar, [home]>Paragraph section, select Multi-Level-List. Make sure you choose the option as above with all the Heading names listed (you may see one with first 3 levels missing).
3
  1. Place the cursor just to the right of the black box in any example of the affected heading.
  2. Hit left arrow key and the black box should turn gray.
  3. From your Styles box re-apply the style you want to use (Heading 1)
  4. It should now show you the valid style (number visible).

When you close and open your document however this reverts to the previous style (black box). In order to prevent this, once the style is how you want it to be (number visible) do the following:

  1. Right click the number (style).
  2. Go to 'Styles'
  3. Click on 'Update Heading 1 to match selection'

Now save and close/re-open the document and it should no longer revert.

1

I have had issues with this as well.

Fix was to select the numbering that is blacked out and setting the font size to something other than blank (I assume that causes the problem). Simple update heading to match selection fixes the rest of the instances.

Good luck.

1
1

In Microsoft Word 2010 Leveled Numbering list turns to black box

I searched some forums and got the fix, please follow the below points

  1. Put your cursor on the heading just right of the black box
  2. Use the left arrow key on your keyboard to move left until the black box turns grey
  3. Use the keyboard combination ctrl+shift+s, the dialog "Apply Styles" should appear
  4. In this box, click "reapply"
0

It can be fix in the Outline style

Go to

Modify Style => Format => Text effects => Outline style

her the outline style should be 0 pt, which wasnt in my case

0

You can resolve this issue by right clicking on Quick Style heading -> rename ... After renaming the problem disapear!

0

The problem is in your chosen numbering format. Just select Multilevel List for your numbering format instead of Numbering.

Home tab==>Paragraph==>Multilevel List

Then you can see your numbering format in Styles preview too. Hope it works ;)

0

The only way I've found that fixes this, permanently, is to scratch your current custom numbering format and to rebuild one from scratch.

0

This issue still pops up from time to time. See Word MVP Doug Robbins' solution in the Microsoft Answers forum. This is alluded to in the comment to the question by CSAndreas.

Run the following macro:

Sub Fixit()
  Dim templ As ListTemplate
  Dim lev As ListLevel
  For Each templ In ActiveDocument.ListTemplates
    For Each lev In templ.ListLevels
        lev.Font.Reset
    Next lev
  Next templ
End Sub

See: How to use a Macro from forums or newsgroups by MVP Graham Mayor.

-2

I've been having this same problem with documents that get passed around with several people making edits and enteries. What has fixed it so far for me is that I have a template that is used for these documents with the numbering setup as styles. I just take the whole affected document and dump it into a blank template and select "Use denstination styles", and that normally fixes the problem.

3
  • This answer is not much help if you do not give more information about that template, so the OP can reconstruct it for him/herself.
    – Jan Doggen
    Nov 19 '14 at 15:47
  • I don't think that it makes much difference which template I use. I think as long as you're using a template that has the numbering styles used in the document, it will fix the issue. Of course that could change if the document continues to be passed around for comments.
    – Rich
    Nov 21 '14 at 18:14
  • You can, and should use comments for stuff like this.
    – Journeyman Geek
    Nov 22 '14 at 1:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.