Recently I have been receiving lots of File Permission Errors when saving documents. I have searched the internet endlessly and have still not found a solution.

Sometimes, when I save from Word (2010) I get this error:

Word cannot complete the save due to a file permission error. 

Then I can retry, it asks me to overwrite the old file and it works.

I am running Windows 7 64 bit Ultimate.

It is also happening in other applications. Such as Photoshop (CS5), again I resave and overwrite and it works.

I get a problem in iTunes too:

The iTunes Library file cannot be saved. An unknown error has occurred

This is IMMENSELY annoying so any help is appreciated!

  • More information needed. Where are you trying to save to? What are the permissions assigned to that location? Commented Jan 27, 2011 at 19:27
  • How do I show you the permissions?
    – user65037
    Commented Jan 27, 2011 at 19:45
  • 1
    Some Security Softwares can cause this issue, disable or uninstall the security software, see if the error stops.
    – Moab
    Commented Jan 27, 2011 at 21:40
  • Where do you save these files? USB drive?
    – Moab
    Commented Jan 27, 2011 at 21:43
  • @Moab, I am inclined to agree that this sounds like antivirus behaviour. I'd remove whatever AV is installed and see if the problem continues.
    – user3463
    Commented Jan 27, 2011 at 22:32

1 Answer 1


Have you tried doing a system restore and seeing if you still get the same errors? Perhaps rolling it back may help.

  • This is a challenge if OP doesn't know when exactly the problem started, versus which restore point to use.
    – user3463
    Commented Jan 27, 2011 at 22:31

You must log in to answer this question.