On Windows XP, when my coworker is browsing to an FTP site, the files are listed. As it happens, these are all .CSV files that we want to open in Excel 2007.

Until recently, when double-clicking or r-click "Open" on these files, the prompt would launch to Run or Open them. Now, when double-clicking or r-click "Open" on these files, an Internet Explorer (IE7) window opens to a blank page and stops loading.

File associations in Windows show that CSV files are associated with Microsoft Excel. In fact, if we copy the file from the FTP to the Desktop they open immediately in Excel with no interference from IE -- the broken behavior only seems to kick in when we are opening from the FTP location where it was working fine earlier.

Now, please be aware this is Windows on a managed domain with a few Group Policy restrictions, however we spoke to the administrator and he is stumped as well and says nothing has changed. The rest of us on the same network (but on Vista instead of XP) can open the files on the FTP normally.

Unfortunately simply opening the files from the desktop is not an option because my coworker manually goes through many of these files 3 times a day, unless maybe an easy way to automatically open them locally can be done. My coworker also does not want to learn how to use any new FTP software and as a workaround is opening these files (kind of ironically) from IE instead of Windows Explorer, which is more cumbersome but works fine.

Is there any way to either identify the problem, or remove IE from the equation and have these files from the FTP location in Explorer open directly in Excel?

  • 1
    Have you even found a solution? – nbar Oct 5 '17 at 14:37

Try an IE Reset.

Go to Internet Options > Advanced TAB and press the Reset button.

enter image description here

  • 1
    I passed on the recommendation. My coworker is concerned because she will lose her saved AutoComplete data (web form and passwords) in IE. Is there a way to perform a "full" Reset but not lose the AutoComplete data? – Kris Gates Feb 2 '11 at 18:12
  • We just had her go to Internet Options -> General tab -> Delete... button, and of the five available options (Temporary Internet Files, Cookies, History, Form Data and Passwords) we used the first three (deleted Temporary Internet Files, Cookies, History) since she wants to try to keep her Form Data and Passwords. We looked through the other tabs for anything that might be a relevant option to this problem, but unfortunately an empty IE window is still opening in lieu of Excel or a prompt to be able to open the .CSV files from Windows Explorer. – Kris Gates Feb 2 '11 at 18:37
  • that is not the same as a reset, what version of IE is it? – Moab Feb 2 '11 at 20:06
  • The version is IE7. I am off work today so will not be able to try again until Monday, but I will check to see if there is some way to either back up AutoComplete data, or accept losing it, to try a Reset as you suggest. I also asked if updating to IE8 is an option. – Kris Gates Feb 4 '11 at 12:27
  • You should try to fix the current problem before updating to IE8, upgrading usually does not fix any IE issues, and sometimes makes them worse. If you have any add-ons in IE7, try disabling them. – Moab Feb 4 '11 at 14:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.