6

I'm still new to Lotus, but I have LN 8.0.2, and have it set up to open hyperlinks "using the browser i have set as the default for this operating system" which in my case is Firefox 3.6.13. If I try to select "use the browser embedded in this client" then it just forgets it after I click save (ie if i go back into preferences it's reset to the default for this operating system option) Windows XP SP 3.

Whenever I click on a link in an email...memo... then it does nothing and flashes an underscore underneath it. It's so basic and so annoying there must be something I'm missing.

Any help please!

1

We have experienced this at our company, and the fix is kind of annoying.

Easy Solution, (if your lucky.) Go back into IE, and make it default browser, reboot, go back into FF and make it your default, and reboot. Notes should then get what it needs from the OS.

The annoying solution: Uninstall FF, reinstall IE and let it make IE the default, then reinstall FF and make it default.

1

I found that in regedit "shell" was missing for HTTP and HTTPS. Please merge the following regedit definitions.

In Windows 7, you may specify a default program for HTTP and HTTPS protocols (not the file type).

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\http\shell]
[HKEY_CLASSES_ROOT\http\shell\open]
[HKEY_CLASSES_ROOT\http\shell\open\command]
@="\"C:\\Program Files\Internet Explorer\iexplore.exe\" -nohome"
[HKEY_CLASSES_ROOT\http\shell\open\ddeexec]
@=hex(2):22,00,25,00,31,00,22,00,2c,00,2c,00,2d,00,31,00,2c,00,30,00,2c,00,2c,\
  00,2c,00,2c,00,00,00
"NoActivateHandler"=""
[HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Application]
@="IExplore"
[HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Topic]
@="WWW_OpenURL"
[HKEY_CLASSES_ROOT\https\shell]
[HKEY_CLASSES_ROOT\https\shell\open]
[HKEY_CLASSES_ROOT\https\shell\open\command]
@="\"C:\\Program Files\Internet Explorer\iexplore.exe\" -nohome"
[HKEY_CLASSES_ROOT\https\shell\open\ddeexec]
@=hex(2):22,00,25,00,31,00,22,00,2c,00,2c,00,2d,00,31,00,2c,00,30,00,2c,00,2c,\
  00,2c,00,2c,00,00,00
"NoActivateHandler"=""
[HKEY_CLASSES_ROOT\https\shell\open\ddeexec\Application]
@="IExplore"
[HKEY_CLASSES_ROOT\https\shell\open\ddeexec\Topic]
@="WWW_OpenURL"
0

I found an easier answer. I told Notes to open hyperlinks in the built in browser, went back to an email and opened the link in the built in browser, and then went back and changed the setting to use the default browser for links. That seemed to fix the problem for me.

0

For what it's worth after all this time; I had the same issue on LN 9.0.1FP2 on windows 7 with IE8 (Yes, I know it's old. The company I work for requires it) What fixed it for me was to go to Default Programs -> Set your default programs -> Internet Explorer. At the bottom it said something like

This program has x out y defaults set

Then I clicked Set this program as default And now instead of the above it said

This program has all its defaults

Going back to LN, even without restarting, I can now open url's in IE.

0

I read these suggestions, but I found the problem to be in the file extension associations. I redirected http and htm extensions to internet explorer in control panel, Default Programs, Associate a file types with a program.

0

Answering for Windows 10 users, facing same issue: Edge is the default browser here & this does not support opening URL from Lotus notes. Chnage the default OS browser to Mozilla or Chrome etc. Pls Refer below img:

enter image description here

-2

Just press CTRL + click on the link

  • Welcome to SuperUser. Your answer would be even better if you edit it to provide some explanation as to why your solution addresses the OPs question. – Twisty Impersonator Nov 26 '14 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.