2

I have an Asus 1201n and it has a dual core Intel CPU which has 64-bit compatibility according to Intel's webpage. When I tried to boot from my Sandisk Contour USB-stick with the image from this link: http://releases.ubuntu.com/lucid/, I got very strange message when I booted.

enter image description here

I didn't get an error message when I installed Ubuntu on my USB-stick so I don't know what the problem is!

2

Did you create this in 10.10? See https://bugs.launchpad.net/ubuntu/+source/usb-creator/+bug/645818

EDIT: Oh and a potential workaround: https://bugs.launchpad.net/ubuntu/+source/syslinux/+bug/617779/comments/7

From http://my.opera.com/toman/blog/setting-up-squeezebox-server-on-new-hardware: After some fiddling around with the syslinux config files and still not getting it to boot properly, I found a deceptively simple workaround for this: Just type "help" on the BOOT prompt, and when you get the help menu, just hit enter. The system will now boot!

Confirmed that this also works for me when booting a USB stick created by 10.10's USB creator.

  • 1
    awesome, thanks! the workaround did work! 64-bit is so much faster. – Alvar Feb 5 '11 at 18:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.