0

I'm trying to connect from my Win7 Home to my Win7 Pro machine. I keep getting a connection error and to contact the administrator. This is after it prompts me for the user name and password (which I enter correctly).

The Win7 Pro machine has been set up to accept remote desktop connections as suggested by settings found in this article at HowToGeek.

What else should I be looking at to get this to work?

7
  • FYI, I can see shares on the Pro machine from the Home machine. And I can ping the Pro machine from Home machine.
    – LordHits
    Feb 4, 2011 at 17:22
  • Any strange characters in your display name or machine name? Feb 4, 2011 at 17:43
  • 1
    Did you try connecting with just the IP address?
    – user3463
    Feb 4, 2011 at 18:02
  • 1
    Did you add exceptions to Firewall (3rd party ones if any)? Also is any AntiVirus software on the server blocking remote desktop?
    – Ganesh R.
    Feb 4, 2011 at 18:09
  • 1
    IS RDP enabled in the Windows firewall on both PCs?
    – Moab
    Feb 4, 2011 at 19:03

1 Answer 1

1

That seems pretty strange. Have you tried to disable your firewalls on both machines to see if that would help? You could also try and reconfigure your remote settings to see if that will have an effect.

1
  • Without changing anything between both machines other than restarting both, I have managed to now remote into the Win7 Pro machine. All comments above were good troubleshooting tips but since I only have one answer to this, i'm going to mark this as an answer.
    – LordHits
    Feb 5, 2011 at 18:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .