My girlfriend recently purchased a netbook. Now here touchpad doesn't click when tapped or pinch-zoom any more. I'm away for a few months so I can't diagnose on site. Does anyone have any ideas what could cause this issue?

4 Answers 4


Try going to mouse properties (Start->Run->main.cpl mouse), then going to the (probably) "Device Settings" tab, clicking the touchpad device, then pressing "Settings...". Check here to see if the appropriate settings are enabled.

If this tab is not here, check the Device Manager under Mice, and find the model of the touchpad. If it is Synaptic, download the drivers here.

Most touchpads these days are either Synaptic or knock-off Synaptic-compatible ones.

You could also try giving it a clean.


Did you reinstall the OS and forget to install the device drivers for the touchpad? I know I've done that in the past.

What kind of netbook is it? What OS are you running?

  • no reinstall; she got it after i left, and she wouldn't have any idea on how to do that. asus eee pc (don't know more than that); windows xp
    – George IV
    Jul 15, 2009 at 15:37
  • I'd get the full model number, download the driver from Asus, and reinstall it on the system. If that doesn't work, make sure the device is setup properly to do the functionality you require. Jul 15, 2009 at 15:45

On my 'book, the Fn + F7 enables/ disables the touchpad so the mouse doesn't move while you're typing. I have done this by accident while trying to do something else.


I had issue with my Elan touchpad and my solution after a bunch of head ache was to shut down computer, unplug, and pull the battery out. After doing so I touched the touchpad while computer is off and the power button. Then put battery back in and started up and it was solved... Magic! It worked for my problem (Touchpad was not even showing up in device manager computer didn't think it had one, it wouldn't even work when I booted into Linux) There must of been some really weird charge on the capacitor so this allowed it to discharge. Think of it as hitting the reset button.

And of course make sure your touchpad is enabled in the bios and the touchpad off button is not set. Also check touchpad settings in your mouse settings section to.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .