[System information:

Windows 7 Home Premium (32bit OS)
Samsung R520 Intel Core 2 Duo T6500 2.10GHz 4GB
Realtek RTL81E Wireless LAN 802.11n PCI-E NIC (Driver Version 2000.4.201.2010)
Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller]

What's the common link between 'Windows Update', encrypted.google.com & testmyipv6.com? I can't access them with a laptop via its WLAN adaptor.

I originally posted this problem here http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/8628e7a3-a676-475f-b098-775e6956a836, but the person who seemed to be on to something disappeared. I'm also now pretty certain that the problem is not about 'Window's Update' - it's just a symptom.

Since the last post (see above link), I've found some other indicators, namely that testmyipv6.com will eventually time out via the WLAN adaptor, yet will happily connect via ethernet.

There are no errors regarding the IPv6 settings in the WLAN adaptor Properties nor in Device Manager.

I've tried lowering the MTU to connect to encrypted.google.com, but no value worked.

Interestingly, I was able to successfully connect to encrypted.google.com and testmyipv6.com under Safe mode and networking via the WLAN.

Can anyone throw up anymore ideas as to what's going on and how to resolve this?

Many thanks

Ugoy Ugoy

My initial post in the above link follows. Please see the link for more information. I will post my other posts from the thread if required.

My father's laptop encounters the 80072EFE error (Windows could not search for new updates) when attempting Windows Update via a wireless network adaptor. Windows Update via wireless internet appeared to have been working before I noticed this error. I have tried all the following suggestions to no avail:

Updating with anti-virus and firewall turned off

Made sure time and date settings are correct

Ran Microsoft Fix It (relevant version for Windows 7) in both Default and Aggressive modes

Reset Cryptographic services (deleted Catroot2 folder)

Checked for malware and viruses - none found. The laptop can connect to any website

Ran tdsskiller - nothing found

Flushed DNS resolver

Reinstalled Windows 7 twice - it's a relatively new and unused machine

However, connecting the laptop via an ethernet cable to the same router that the wireless network adaptor is connected to works: the Windows Update is successful every time. Although, there were no error messages pertaining to drivers, I reinstalled the driver to the wireless network adaptor with the same current version (there is nothing to rollback to and I cannot find an earlier compatible version), but this does not resolve the problem. I've rebooted the router, but this does not change things either. And, in case this adds anything useful, I have no problems with another wireless laptop on the same router, running Vista.

Am I right in thinking the wireless adaptor or its driver is the possible cause to this problem? Could one of the Windows Updates be conflicting with the network adaptor? If so, which one is it likely to be?

Or could there be an issue with the router and/or the way that is set up? If so, what should I change on it?

Also, does anyone know of a pre-version 2000.4.201.2010 driver (for Windows 7) for the Realtek Wireless network adaptor? I cannot find one on either the Samsung or Realtek sites. I'm guessing if one does exist, then this would be worth trying.

I am grateful for any advice or help in solving this problem.

Many thanks

Ugoy Ugoy

  • Try another wireless channel in the router. – Moab Feb 8 '11 at 16:38
  • Thanks. This isn't due to general WLAN connectivity problems. However, I gave your suggestion a go, but to no avail. – UgoyUgoy Feb 9 '11 at 22:01

Disable the LLTD stuff in your wireless network adapter and see if things improve.

  • Thanks. I tried this, but neither disabling nor uninstalling both LLTD options in the network adapter properties resolved the issues. – UgoyUgoy Feb 8 '11 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.