I want to rescue this 7 year old laptop that has been crippled by a glitch in its BIOS:

'A "Password =" prompt may be displayed when the computer is turned on, even though no power-on password has been set. If this happens, there is no password that will satisfy the password request. The computer will be unusable until this problem is resolved. [..] The occurrence of this problem on any particular computer is unpredictable -- it may never happen, but it could happen any time that the computer is turned on. [..] Toshiba will cover the cost of this repair under warranty until Dec 31, 2010.' -Toshiba

As they stated, this machine is "unusable." The escape key does not bypass the prompt (nor does any other key), thus no operating system can be booted and no firmware updates can be installed. After doing some research, I found solutions that have been suggested for various Toshiba Satellite models afflicted by this glitch:

  1. "Make arrangements with a Toshiba Authorized Service Provider to have this problem resolved." -Toshiba. Even prior to the expiration of Toshiba's support (see above), there have been reports that this solution is prohibitively expensive, labor charges accruing even when the laptop is still under warranty, and other reports that are generally discouraging:

    "They were unable to fix it and the guy who worked on it said he couldn’t find the jumpers on the motherboard to clear the BIOS. I paid $39 for my troubles and still have the password problem." - Steve.

    Since the costs of the repairs can now exceed the value of the hardware, it would seem this is a DIY solution, or a non-solution (i.e. the hardware is computer graveyard material).

  2. Build a Toshiba parallel loopback by stripping and soldering the wires on a DB25 plug to connect connect these pins: 1-5-10, 2-11, 3-17, 4-12, 6-16, 7-13, 8-14, 9-15, 18-25. -CGSecurity. According to a list of supported models on pwcrack, this will likely not work for my Satellite A55-1065, as well as many other models of similar age. -pwcrack

  3. Disconnect the laptop battery for an extended period of time. This laptop already sat in a closet for several months without the battery connected. The poor thing!

  4. Clear the CMOS by short circuiting a specific pair of solder pads. Examples given for other Satellite models:

    • Toshiba Satellite 1800:

      "Underneath the RAM there is black sticker, peel off the black sticker and you will reveal two little solder marks which are actually 'jumpers'. Very carefully hold a flat-head screwdriver touching both points and power on the unit briefly, effectively 'shorting' this circuit." -shadowfax2020

    • Toshiba Satellite A105:

      "You will have to jump the two solder squares at label C88." -kerneltrap

    • Toshiba Satellite L300:

      "Short the B500 solder pads on the system board." -Lester Escobar

Wiping the CMOS might clear the password prompt issue, but I cannot locate a jumper or a battery on this board. Nothing that looks remotely like a battery can be removed (everything is soldered). See for yourself:
Toshiba Satellite A55-S1065 mainboard
Toshiba Satellite A55-S1065 mainboard

Update: Matt located a pair of solder pads marked "reset." I shorted the circuit several times, but the password prompt still remains.
Toshiba Satellite A55-S1065 CMOS reset jumper

Possibly related questions:

  • 1
    The pads to reset may be under some of that plastic covering. I can't actually read really any of the silkscreening on the chips so it's hard to tell where your RTC is. If you can find the actual BIOS chip you can look it up online and usually figure out what to short to reset it.
    – Tyler
    Feb 9 '11 at 6:31
  • Thanks Tyler. I will work on getting better photos, the ones you see are from my phone (best I could do at the moment).
    – isuldor
    Feb 9 '11 at 6:40
  • I don't see much hope if in the odd situation of removing the battery and not getting anywhere, but try removing the battery then putting a coin over the contacts of where the battery is, then putting it back. But I doubt it'd work if people have gone to the trouble of building a DB25 dongle of some sort that similar laptops use. Have you unplugged the power cord too? And try pushing the power button when it's unplugged. maybe there's somewhere you can measure where electricity is and remove it!
    – barlop
    Feb 9 '11 at 7:47
  • Your battery(CMOS BATTERY) might be on the right hand edge of the motherboard in the bottom pic. 2 other things that look like batteries are near the CPU. I wouldn't expect more than one battery though.. so maybe none of them are batteries! BTW.. removing the battery should work. I'm thinking maybe the reason some have gone to the trouble of the DB25 dongle is perhaps because they didn't want to open the thing.
    – barlop
    Feb 9 '11 at 7:53
  • Sometimes the contacts need to be shorted on boot to reset the BIOS.
    – Pylsa
    Aug 28 '11 at 20:48

As far as I know, you cannot reset the bios password of the Toshiba laptop just by removing the CMOS battery. You need to reset the contents of the flash EEPROM that stores several values like the password, serial number, MAC adress, OEM numbers. I don't believe that this is possible outside of a Toshiba workshop.

Toshiba ASP Support may give you the Response Code for free (with enough explanations on your side). See also toshiba bios password solution for Centrino/P4 laptops, maybe still be pertinent to your model as regarding the Response Code

If googling comes up with the website Laptop Rebirth, be advised that it does not work any more, so you would be wasting your money.


Old post, but I found this searching for how to reset the BIOS password on a Satellite Pro U400 so in case it helps anyone else out...

I googled for what the CMOS battery looked like and then for a pic of the motherboard, found what appeared to be the battery, lo and behold it was just off the side of the access panel for the RAM etc, disconnected the battery, powered the laptop up, turned it off, reconnected the battery and no more BIOS password. Picture of the connector below, that's the RAM just below it which I removed before messing with the batteryU400 CMOS battery

Obviously you want to be careful yaddayadda, but this laptop was going to be scrapped if I couldn't fix it so pft :)


There is a program called KeyDisk that will reset the BIOS password on Toshiba laptops. http://www.cgsecurity.org/keydisk.exe

Older Toshiba laptops can be convinced to boot without their power-on BIOS password by attaching a dongle to the parallel port which crosses a number of the pins. The pin out is:


Some Toshiba's can be convinced to bypass the startup BIOS password if you hold down the key while booting the system.

There is also a tech faq that has a ton of backdoor passwords Toshiba has used through the years for a variety of their BIOS's that can assist you if you want to go that direction.


  • Thanks for taking the time to repond. However, I mentioned CGsecurity and the parallel port dongle in the question (see #2). Neither solutions will work on the laptop. Using keydisk.exe would require the system to be able to boot ("no operating system can be booted..."). Also backdoor passwords won't work (trust me, I've tried them all) because Toshiba themselves state that "no password that will satisfy the password request."
    – isuldor
    Feb 14 '11 at 21:19
  • For those not intrepid enough to solder this dongle themselves, there are vendors selling them on eBay. I've talked about the dongle with some other people, and it's important to point at that it works for some older Toshiba models - but not for newer ones.
    – isuldor
    Sep 8 '11 at 1:43

After scouring the pictures you have provided I have spotted two pads with "<-- RESET" next to them.

This may be what we're looking for - could you post a close-up picture of that area?

The spot is to the right and down a little from the right-hand large green chip. (bottom right corner of the chip, then a hole E3021 then 2 small black chips and RM3224.

It would be interesting to know what the chips around that area are labelled as - one may be the CMOS EEPROM.

  • Hmm, interesting. I'll have to try shorting these.
    – isuldor
    Feb 28 '11 at 9:55

On the Satellite A105-S2236 ( A105 S2236 ) there are two solder pads (jumpers) under the black plastic under the Ram slot with the bar codes. They are labeled "PAD500" Partially peel the plastic using a heat gun or hair dryer to make it easier. Remove the battery, and only remove one of the two ram sticks or it probably won't work. Hold a small flat head srewdriver and short those two pads out while turning on the laptop. When you don't see the password prompt, you can let go of the short, if it still prompts for a pssword then you didn't do it right. Turn it off and do it again. Make sure you short it out correctly. Afterwards, boot into Windows and download the latest Bios from Toshiba's website.

Not the answer you're looking for? Browse other questions tagged or ask your own question.