23

I find they frequently get stuck open if you have a near-full-screen application open.

Is it possible to disable them?

3 Answers 3

21

Open "regedit" as adminstrator.

Navigate to:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

Find "ShowInfoTip", right-click and select "Modify" and change the value to "0"

5
  • 2
    this is a life saver... I was thinking of going back to windows XP ;)
    – playcat
    Apr 1, 2012 at 20:39
  • 2
    This hides all tooltips, right? Not just those in the taskbar? If so, it's worth making that explicitly clear in your answer.
    – Cody Gray
    May 29, 2012 at 13:33
  • 2
    For some reason this does not work for me. I double-checked the key and value and they are as mentioned. If I leave my mouse over some pinned programs on the taskbar, the tooltip always show. I run Windows 7 Home Premium 64 bit, SP1. Aug 23, 2012 at 19:31
  • 2
    Didn't work for me, either, on Windows 7 pro x64.
    – bgmCoder
    Apr 12, 2013 at 1:00
  • 1
    something had re-enabled this undesirable feature (keeps covering things you want to click)
    – zzapper
    Jul 30, 2015 at 15:37
19

You might be experiencing this issue, described on Microsoft's Q/A forum:

Why does the tooltip display on taskbar icons when I am not hovering my cursor on them?

The suggestion there is to make sure your video drivers are up to date. For a momentary fix, you can try:

  1. Holding Shift and right-clicking on a tile.
  2. If that doesn't work, try killing dwm.exe.
2
  • 2
    So far, shift-right-click has been working for me. I prefer to do this every once in a while rather than completely disable the tooltips.
    – TTT
    Jul 16, 2014 at 14:38
  • 2
    This also works in Windows 8. Sep 30, 2014 at 14:35
2

Click Start>Run, type Gpedit.msc. Under User Configuration>Administrative Templates>Start Menu and Taskbar, enable 'Remove Balloon Tips on Start Menu items'

2
  • 2
    Spoke too soon, sorry. This only hides some of the tool tips on the start menu, not all. Boo.
    – Andrew
    May 28, 2017 at 23:20
  • Solved my problem Dec 5, 2018 at 22:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.