I have a Samsung R480 laptop running Windows 7. It's great, I love it to death, but every so often it'll start having, for lack of a better term, "hiccups". It would freeze completely, emit a loud BZZZZZZT from the speakers (think when a video freezes and the sound gets stuck), then return to working order all in a span of 0.5~2 seconds. It has happened while I was playing Mass Effect, while I was watching both HD and non-HD videos, and while I was surfing the internet (which I've noticed while watching YouTube videos and playing Entanglement, but also noticed while using Facebook, minus the buzzing sound).

My Initial hypothesis was that my GPU or CPU were overheating as it would shut down while playing Mass Effect, but when I turned off my WiFi card hardware using [fn + F9], the problem was resolved. As I currently see it, it could be a problem with my CPU, my WiFi card, or my sound card. It could also be a software related issue, possibly an ill-functioning process. It could be chrome related. A memory leak from chrome maybe? Does anyone know how to resolve this?

Problem's still there. I noticed it only happens when my laptop is on battery though. I have uploaded a video of it on youtube: http://www.youtube.com/watch?v=ldn6tqQsguM

  • Try playing a HD video with the wifi off and see if you can reproduce the problem. If you can it's probably your CPU overheating. – aqua Feb 12 '11 at 1:54
  • The problem isn't consistent. It only happens once in awhile. Also, switching off my wifi kills the problem. I tried watching Big Bang Theory (634x352) last night and it started hiccuping again. I shut down to let it cool off a bit, but that didn't work. I killed the wifi, and it worked fine. – cesar Feb 12 '11 at 2:06
  • have similar problem - starts in BIOS setup - anytime I switch tabs, if the HDD needs to be accessed then there is a delay of anywhere froma few seconds to almost a minute - if I take the HDD out, then the BIOS switches between tabs as soon as I hit it - also having trouble accessing HDD using FreeDos programs - went as far as to clone the HDD to another, but when I put the new HDD in the system, the exact same behavior - tried to upgrade the BIOS from UZ03 to 11, but when I run the downloaded file I get "Invalid BIOS File" - – user69597 Feb 28 '11 at 21:57

I would guess that the problem happens when Windows is scanning for new wireless networks via the WLAN AutoConfig service.

Here are some ideas :

  • Disable WLAN AutoConfig
    If you need wireless, then disabling this requires using some other wireless utility, maybe the one provided by your wireless adapter manufacturer, in order to connect to wireless networks. Or you can use a batch file with the netsh command as described in the link to turn off the service once you are connected.
  • Disable network discovery
  • Disable homegroup
  • Disable IPv6
  • 2
    Happy this worked, but for the benefit of others, could you please indicate which of the above solved the problem. Also, to assign the bounty, one uses the Bounty button, as unfortunately accepting the answer is not enough. – harrymc Jun 6 '11 at 13:17

Had the exact same problem. Fixed it by going to the Samsung website and downloading/installing ALL available driver updates. Not sure which exact ones(s) fixed this particular problem but

Happy with my computer again now. :)

  • Thanks! I actually hit another problem (my DVD-R stopped working), so I brought it to Samsung. They weren't able to reproduce it, but I guess they fixed it indirectly when they fixed the my DVD-R. My problem now is that the GPU overheats while playing Assassin's Creed: Brotherhood. I really hope they can fix it. – cesar May 15 '11 at 5:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.