I rebuilt my gf's old Acer Aspire today with a new motherboard (ASRock 880GMH), processor, HD and RAM. I kept the power supply, old hard disk and DVD drive hardware. Windows 7 installed onto the new drive without any problems, and after installing the LAN, audio and other drivers (but not the full driver package) from the motherboard CD, it seemed to work fine, for a few hours or so (I installed Firefox and Dropbox and Avira).

However, we went shopping for a bit and when I returned the power LED was flashing. That seems reasonable for a sleep state, so I tried to wake it up using keyboard, mouse and power button (the box has no other buttons); it's not waking up. Even weirder: even if I disconnect the power supply from the wall socket and reconnect it after 30s or so, the power LED resumes flashing (but the box still won't boot).

How can I reboot or wake it up? I guess I could pull the battery from the motherboard and try to prevent it from ever sleeping again, but I'd prefer to understand why it's not working the way it should be.

  • 1
    Is it connected to a power surge or stripe? Try connecting directly to the wall. Also, make sure the button/jumper is connected to the motherboard power pins correctly. Might have came loose. – ngen Feb 12 '11 at 16:10
  • Tried that. The power LED is not flashing anymore, but the power button still doesn't do anything... (Also tried taking out the mobo battery, then putting it back. No change.) Also, the CD drive LED is now flashing. Connection of button to mobo seems fine. – djc Feb 12 '11 at 16:23
  • Just popped in another power supply, doesn't appear to help. On the other hand, as soon as I plugged the new power supply into the motherboard, the CPU fan started running (fairly slowly). It stopped again after a while, but now it keeps twitching. WTF? – djc Feb 12 '11 at 16:43
  • It's possible you shorted your motherboard. – ngen Feb 12 '11 at 16:46
  • What could be the cause of that? The power strip it used to be connected to? Could it be caused by an underpowered power supply (300W)? – djc Feb 12 '11 at 16:50

if it started fine then died you have most likely killed the motherboard. Take it apart and check the underside of the motherboard.

order a new motherbord and hope that the CPU didnt suffer the same fate.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.