0

I use a BT Router - the 2wire BT700 HGV.

The wireless devices I have can see each other - eg a desktop connected with wireless can 'see' the iPad which is also connected wirelessly. Machines which are hard wired, however, cannot.

The same applies with, eg, ssh. I can access the command prompt from 1 machine with another using ssh if both machines are hard wired, however not if one is on the wiresll network.

I'm not great with networking - I only know the basics. I've hunted answers for hours multiple times over the past year with little success.

Any help would be greatly appreciated.

4
  • What is the ip address of a wireless device and what is the ip address of a wired device?
    – GregD
    Feb 12, 2011 at 17:24
  • iPad (wireless) is 192.168.178.76 Linux box (wired) is 192.168.1.5
    – Wayne Taylor
    Feb 12, 2011 at 17:26
  • Generally speaking, you'll want the devices on the same subnet if you want them to talk to each other, which they are not.
    – GregD
    Feb 12, 2011 at 17:33
  • Thanks for your comments. Does this refer to the fact that all wired contain a 1 and all wireless a 178? I did notice this, but would not know how to change this. Should this be straight forward? Thanks again.
    – Wayne Taylor
    Feb 12, 2011 at 17:37

2 Answers 2

0

I'm not familiar with your particular router, but generally you'll open your browser and go to "http://192.168.1.1" on your wired device to get to the web interface on your router (where you can configure it).

They do have 24 hour support though: http://www.productsandservices.bt.com/consumerProducts/displayTopic.do?topicId=25824

1
  • Thanks. I can access the control panel, I'm just not really sure I know what I'm trying to achieve. Am I simply trying to set the 'subnet mask' to the same value for both wired and wireless? I did contact BT about this but was told this is outwith the level of support I have! Feb 12, 2011 at 18:00
0

Right. Not sure why this works, but it does. I left Fusion disabled, but also added a custom password to 'wireless network'. Up until this point I saw no difference between fusion and 'wireless network' - I assumes they were one and the same; however it appears they are not. I then join the wireless network as opposed to fusion and bingo - I am assigned a 192.168.1.x address, and wireless can talk to wired!

Using the default password does not appear to work (it will not let me join - very odd) and disabling fusion means the wireless network disappears (so not 100% unassociated it appears!).

Hope this helps somebody at some point - it certainly had me pulling my hair out for a long time!

Thanks for your help @GregD. You started me thinking differently which led me in the right direction!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.