0

The problem here is that in my ubuntu desktop pc, the repositories contain the latest rdiff (1.2.8), but in my debian server, the repositories contain v1.2.5. I get an error that the versions are different, therefore I need to compile v1.2.8 in debian myself and I have really no idea how to do that.

Can anyone help me?

http://www.nongnu.org/rdiff-backup/

1

See rdiff-backup package version / debian release. You can see that 1.2.8-6 is available since squeeze.

If your server is running lenny, maybe it would be a good idea to upgrade to squeeze (see this blog entry or look on Google). If you can't upgrade, try to compile rdiff-backup from source and manage the resulting binaries within /usr/local.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.