14

I recently got a new laptop running windows 7 Ultimate 64 bit. for a while I had no problems, but suddenly, and seemingly without warning, the window key+arrows shortcuts for maximizing and moving windows has stopped working. all other shortcuts I use often seem to work fine, its just those ones. the window key by itself opens the start menu just fine.

I have searched through the site for other questions on this topic and none have proven helpful. this is why I am asking again.

any suggestions?

17

This can happen if you turn off what I think is called "Aero Snap" for the mouse. It also disables it when you use the Windows key.

To check if it's turned on or off go to:

Control Panel > Ease of Access Center > Make the Mouse Easier to Use

Look under the subsection "Make it easier to manage windows" and see if "Prevent windows from being automatically arranged when moved to the edge of the screen" is checked.

If it's checked, then that's likely the problem.

| improve this answer | |
  • +1 This solution fixed the issue on my Windows 7 Professional (64-bit) Lenovo X220 Tablet PC. Thanks @Hemm!! – rishimaharaj Aug 16 '12 at 2:03
5

I had a similar problem and determined the problem was that my windows key wasn't being recognized. I couldn't figure out why not though.. After about an hour of searching I realized the PC / Game switch on my logitech keyboard had slid to game mode... which causes win7 to disable the windows key.. even if you don't have the logitech drivers installed.

| improve this answer | |
  • This... This right here. Exactly what my problem was. I never even would have thought of checking that, considering I dont even remember turning it on. – Oberst Jan 23 '16 at 23:27
  • Yip... this was my problem – Lee.Winter May 31 '16 at 18:42
1

The Dell Display Manager -- software pulished by EnTech Taiwan and so may show up by other names -- has an "Easy Arrange" feature which, if enabled, disables the normal Windows+Arrow key functions along with Aero Snap. If you see a yellow or red border around the screen or rectangular segments of the screen as you drag a window, this may be the culprit.

The fix for me was to disable this "Easy Arrange" feature of the software. The Aero Snap-related checkboxes in the mouse/keyboard ease-of-access settings mentioned in other answers had been turned on, but turning them off didn't restore the Win+Arrow behavior.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.