9

I use Outlook 2010 on Windows 7. Out the box, it shows contact names as "Lastname, Firstname" eg. "Dylan, Bob".

I would rather it show "Firstname Lastname" eg. "Bob Dylan"

Recently when someone emailed me, I read the subject of the email in reverse, just like I read the names! Anything to make outlook show names in First Last order would be very helpful.

1
  • I've the same problem in Outlook 2013 Commented Dec 15, 2015 at 10:48

3 Answers 3

4

It's not possible to do this with Outlook emails. This is because the "from" name is taken from the header of the email and, therefore, set by the sender. So if I send you an email which says it's from "Smith, Bob" then you'll always see it as "Smith, Bob" whether you like it or not.

(Microsoft could implement functionality that looks to see if the email address is also a contact in your address book and then change that "from" to the layout displayed in the address book - but they don't)

Regarding contacts, use the instructions here to get at the preference setting for determining the format of the name. The instructions are for setting it the other way around, but it should be clear how to change it to the way you want.

Bear in mind that you need to be viewing the "File As" field within your Outlook contacts list which will reflect this layout preference.

2

On Home Tab Click on Contact

Select the contact you want to change the appearance from left panel

Click on View from Main Top Menu - HOME / SEND Receive / Folder / View)

Under that, you can see View Settings, Click on that

Click on Column (If column is disabled, click on Change view, and change the view to Card)

New window appears(Show Column) On the right hand side box, (Show these columns in this order, select the order you would like to see the contacts by using move up and move down button)

Cheers

1
  • 2
    Not a good answer, he is asking about how to do this in Mail not in the Contacts. I wasted my time trying to understand your vague directions just to get to a dead end.
    – Samuel
    Commented Oct 28, 2014 at 0:00
1

See if this article helps : Display the Contacts list in last name, first name format (by doing the opposite of what it says).

In a nutshell : Tools menu / Account Settings / Address Books tab / Name list / Outlook Address Book / Change / Contacts. Then under "Show names by", click "First Last (John Smith) (not the one outlined in the image below). Click Close two times, close and restart Outlook.

image

3
  • 1
    Did that (slightly different way for 2010), but everything still looks the same.
    – Bala
    Commented Mar 2, 2011 at 11:38
  • 1
    Then this is a bug in Outlook 2010. Best is to report it to Microsoft, maybe thru here.
    – harrymc
    Commented Mar 2, 2011 at 11:55
  • As the linked article says: ...you can’t change the name format for people in the Global Address List (GAL). This address book is set up automatically and managed by an administrator. Therefore this didn't work for me. Commented Mar 25, 2020 at 14:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .