I'm having some difficulties when I'm trying to connect to my local SQL Server. I'm pretty sure the server is running (many of the other topics on this subject suggests that the services might not be running, so I kinda looked into it, but they do seem to be running).

But when I try to access it through Microsoft SQL Server Management Studio it doesn't seem to be able to find them.

Server type: Database Engine

Server name: ILIZANESQL* -> I'm trying to "browse for more..." to find my server, but it doesn't show up

Authentication: Windows Authentication

  • i don't know if this matters, but i have an SQLEXPRESS and my ILIZANESQL servers running.. but i can't connect to any of them :S – Hans-Henrik Mar 3 '11 at 23:52



for the server name

  • tried that, but didn't work, it recommend that by itself though, but didn't find it. – Hans-Henrik Mar 3 '11 at 22:53
  • if it helps in anyway my friend weren't able to find it on my network, nor could i connect to it through Visual Studio 2010 – Hans-Henrik Mar 3 '11 at 23:08
  • based on your comment above try...(local)/SQLEXPRESS or (local)/ILIZANESQL – chunkyb2002 Mar 4 '11 at 0:33
  • doesn't work. But it says that I have to check my spelling and also if my SQL server allows remote connections. Can I see if that is enabled? (even though it seems weird that it should be the problem when its local) Is there anything that i need to do other then installing it and making sure its running? its kinda frustrating because last i installed it, it worked just fine. – Hans-Henrik Mar 4 '11 at 13:15
  • Can you list exactly what SQL services are running on the machine? – chunkyb2002 Mar 4 '11 at 18:32

Check the error log in Program Files/Microsoft SQL Server/MSSQL/Log. What is the errorlog file showing as the listener when SQL Server started.

You should have information in there like:

2011-01-14 06:41:31.90 Server Server is listening on [ 'any' 1433]. 2011-01-14 06:41:31.90 Server Server is listening on [ 'any' 1433].

Is the SQL Express? There might be a named instance as well. I would potentially check that you don't need .\SQLExpress as the name.

You can also run SQL Configuration Manager and set a specific port for a named instance and then use, port

Check that the Windows firewall is allowing connections

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.