0

This is the strangest issue I have ever encountered. I have a Mac running 10.6, and on every browser one specific background image does not show up. Furthermore it doesn't work in VMWare Fusion either. I decided to create a test profile to see what would happen, I open up the web page and voila, the image appears. Now if I were having the issue on one browser I would just dump the cache (have already done this on every browser) and try again. Obviously that is not the case here. This has got to be a serious one off, but hopefully someone has seen it before.

  • Could we possibly see the page in question? – Nathaniel Bannister Mar 8 '11 at 18:13
  • Unfortunately I can't show it because it's a big brand and the site hasn't been launched yet. What I just noticed is that the image opens fine (when saved to disk) in Preview but not in the browser. – vamuso Mar 8 '11 at 18:19
  • 1
    Would it be possible for us to see the image file? If the file is a JPEG, did you mistakenly save it as a CMYK as opposed to an RGB JPEG? – Nathaniel Bannister Mar 8 '11 at 18:27
  • The image can be found here: link. Keep in mind that this image shows up on every other computer I have looked at the page on. It consistently does not work on any browser or platform on only one computer under my usual profile. I created another profile on the same computer and it works without a problem. It leads me to believe that something is corrupted in the profile, I just have no idea what. Additionally the link I supplied above it a completely new location for the image.The image is very light so you have to look very closely. – vamuso Mar 8 '11 at 18:42
0

Since the image is very light (subtle color), I would check to see what the color depth on the computer in question is set to. Something like that might be invisible in 8-bit or 16-bit color (called "thousands" on Macs), but appear in 24-bit color (called "Millions" on Macs).

| improve this answer | |
  • Real stupid question. Where do you change that. Don't really see anything under System Prefs > Displays > Colors. Sorry newbie on Macs. – vamuso Mar 8 '11 at 19:31
  • OK figured it out. I must have screwed with the accessibility settings at some point. The contrast was up a bit over Normal. Put it back down to normal, and problem solved. Thank you for your help! – vamuso Mar 8 '11 at 19:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.