On the following site:
the first 2 characters on the second row of the "Step 2" table aren't displayed properly. All other characters look fine.

I tried re-installing the Asian fonts via the checkboxes regarding Asian fonts in the "Regional and Language Options" control panel applet.

I have tried removing every single Font from the Fonts folder (some were ofcourse not possible to remove), and re-installing them all again. I did this by...

  • Running cmd
  • Closing down the explorer process
  • In cmd; using the command DEL /F /S /Q * in the Fonts folder
  • Putting in my XP SP3 Retail disc
  • In cmd; using expand -r *.tt_ in the I386 folder on the XP disc (and any other font file, in the I386\LANG folder)

I also tried installing this pack from Microsoft, but this solved nothing either.

I even tried running my browser (Firefox) through AppLocale. And changing character encoding -- again, does not help. I've also tried viewing the page in Internet Explorer.

What could be wrong? I have checked my Fonts folder, to make sure that every single font available on the XP disc is available in WINDOWS\Fonts.

What shows in the first square on the second row - I can't really tell what it's supposed to look like (but it's not the proper character)... but the second square shows a rectangular symbol containing HEX code. I've been in this situation before -- and it has been when I've been missing fonts. But how could I possibly be missing a necessary font? Shouldn't it be provided in the Asian "font packages"? I've talked to some other users that has viewed the page, and they had no problems displaying those characters on second row - even though they're only using the fonts provided on the Windows installation disc.

  • Windows XP Professional Service Pack 3 (x86 - with latest updates)
  • Firefox 3.6.15

1 Answer 1


Try setting your character encoding to Auto-Detect Japanese (or Chinese even, nciku is a Chinese-English dictionary). The characters appear correctly for me with this setting on:

Firefox character encoding auto-detect

  • 1
    I hadn't tried that! Unfortunately though, that did not help either.
    – Nisto
    Commented Mar 9, 2011 at 6:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .