I run an Actiontec HD701D modem with NAT to an Airport extreme base station to laptop etc. As you might expect I get double NAT issues.

I tried a lot of different things to forward a port, but no luck.
Currently the airport is in bridge mode letting the modem handle the NAT, but still can't forward the port.

Also to note: firewall is off on the router, firewall is set to allow the application in OSX 10.6.3 and I did forward the port in the router. No luck.

  • Can you provide details about IP address assignment down the chain as well as the exact port forwarding rules you have in place down the chain? – MaQleod Mar 13 '11 at 9:09
  • 1
    You said you set the port forwarding in the router. Since you have the router set to bridge mode and the modem is doing the NAT, you would need to forward the port in the modem's configuration. It should be at If you get the configuration for the AirPort at that address, you'll need to find its LAN IP address in the confiugration and change it to something like so you can get through to the modem's configuration. – Patches Mar 13 '11 at 9:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.