0

I have not had any problems with my PC until I switched it on this morning, the following error message comes up:

"The windows wireless service is not running on this computer, a network cable is not properly plugged in or may be broken"

I have scoured the net and have not been able to find a solution to this reoccurring problem. Any help would be really appreciated.

PC info:

Windows 7 home premium

advent Intel core 2 cpu t5600, 32 bit operating system

  • Please give some tips according what you have already tried? Maybe some virus check? - I recommend malwarebytes for that. – Merstzik Mar 16 '11 at 15:33
2

Click on start, enter services.msc. Check if the service "WLAN Auto config" service is running. If not, start it and try again.

| improve this answer | |
  • Hi Socken23 cheers for the advice I tried what you said and it has come up with windows could not start the wlan autoconfig service on the local computer. error 1067:the process terminated unexpectedly – user71972 Mar 16 '11 at 13:29
  • Have you run any Windows updates or installed any software in the last few days? Sounds like you've got some corrupt system files. (You might try System Restore to the last time things worked.) – Shinrai Mar 16 '11 at 14:22
  • Hi Shinarai I did a system restore but alas no difference :((. No I havent installed any software, I have scoured google and this seems to be a problem that is very hard to solve – user71972 Mar 16 '11 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.