On sunday night while having a nap I came back to PC to find it blank. Everything still on, but no response. So power cycled, then BSOD after it loads the first red dot in Windows 7. 0x0000007E

I decide to leave it over night, and next morning it boots. Dies after about 30 minutes, was only running firefox and running a backup. Same error, though when I tried to reboot a couple times it gave errors ranging from page fault to satasys to upnp.sys to 0x0000007A. I have tried booting into the w7 DVD but it crashes as well. Strangely I booted to ubuntulive cd with the GPU in, got to the desktop fine no problem.

I decide to take out the 5870 GPU and use onboard but no luck. Tuesday I buy a new mobo (same model, newer version), and it works fine from the onboard, but same issue with GPU. I run minecraft for about an hour, seems solid.

Come yesterday I buy a new graphics card, 6970 and it seems to work fine. Again minecraft seems fine.

Come today, 5 minutes into crysis2 it dies to complete freeze with sound looping. Reboot to BSOD.

Leave off for 5 minutes with 30" desk fan blowing into case, boots fine. I've got work to do but later I plan to do a CPU-only stress test first with fan on, then fan off.

I guess it is possible it is the PSU, or the CPU, especially as it seems the old mobo and gpu died so maybe the PSU is having power issues or output problems.

migrated from serverfault.com Mar 24 '11 at 2:11

This question came from our site for system and network administrators.

  • I'd suggest focusing on the RAM. Try different combinations of ram dimms and slots. Generally when I start getting various types of BSODs I start looking at the RAM. It could just be that as soon as data gets loaded into a corrupted section you get a crash. – MaQleod Mar 24 '11 at 2:35
  • Yea I've tried swapping the ram around, didn't seem to make any difference. Anyway I've ordered a new cpu psu and ram, will swap them out one at a time to see how it goes. i doubt it is ram as it only happens seemingly after it has had time to heat up, ie the ram is already full/been filled. – Joshua D'Alton Mar 24 '11 at 3:30
  • you can probably test the ram with memtestx86 – Journeyman Geek May 17 '11 at 3:08

This problem actually seems like a power supply issue... I assume you cleaned out all the dust and that you have proper cooling for your CPU. So temperature shouldn't be the problem here.

How many watts is your psu rated for?

  • psu is 620w, plenty enough it ran for ~9 months before these problems. i did indeed blow out with a compressor i bought a couple weeks ago. perhaps i should have been more careful as maybe i blew dust INTO the wrong place, as opposed to out >_< also, cpu is watercooled, and it seemed fine i replaced the standard stuff with arctic mx3, so should be fine. – Joshua D'Alton Mar 24 '11 at 1:59
  • The chance of dust getting in the wrong place only is a hazard inside of the power supply, the rest of the system is running 12, 5 and 3 volts which mostly doesn't short out that easily... and since you blew it out 'a couple of weeks ago' its a rare chance that it started taking effect now... I honestly can't help much more from where I'm at – HTDutchy Mar 24 '11 at 2:04
  • Yea it just crashed running intelburn for like 2 minutes. had to wait 15 minutes till it would boot. im going to order a new psu and cpu, replace the psu first see if that fixes it, if not try a new cpu. after that all i can do is replace the ram, but pretty sure it isn't the ram – Joshua D'Alton Mar 24 '11 at 2:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.