I was using my ISP's POP3 email account with Windows Live Mail on Windows Vista. Today I upgraded to Windows 7 using a upgrade disk but using a custom install. Before upgrading I exported my email account settings and messages. When I upgraded I downloaded Windows Live Mail 2011 and imported my account and emails.

Now I can send emails from the account, however when I attemt to send a message to the account I receive a mail delivery error (in this case in Gmail).

Delivery to the following recipient failed permanently:


Technical details of permanent failure: Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550-5.1.1 The email account that you tried to reach does not exist. Please try 550-5.1.1 double-checking the recipient's email address for typos or 550-5.1.1 unnecessary spaces. Learn more at 550 5.1.1 http://mail.Google.com/support/bin/answer.py?answer=6596 14si1022989ibb.65 (state 14).

I know that I have the email address spelled correctly because I tried replying to a email sent from my account.

Please advise as I do not understand why there would be such problems as I have not made any changes to my email account on the server.

  • Could you clarify which direction are you sending the message in? From Gmail to ISPmail or vice versa? The error message you pasted looks like it's being sent to Gmail, but you say the opposite. – user1686 Mar 25 '11 at 6:29
  • (FYI, this is not related to POP3 (which is only for fetching mail from your ISP). The error occurs when attempting to send the mail over SMTP.) – user1686 Mar 25 '11 at 6:29
  • @grawity, apologies that I wasn't clear. I can send emails with my ISP email however I cannot receive them. The error I posted was the error returned by my seperate Gmail account when I tried to send a email to the ISP email. I do not understand why it does this as I have not changed any settings on the ISP account and all details are corrects as I imported it form a previously working Windows Live account. Thanks. – dcats Mar 25 '11 at 8:22
  • Did you send the email from the Gmail website, or through Windows Mail? // Also, could you tell me the domain name of your address? (the part after @) If not, could you check if nslookup -q=mx thedomain.tld shows Google in the "mail exchanger" lines? – user1686 Mar 25 '11 at 12:39

Close Windows Mail, then log in from the web (to your Gmail account), send an email to your own Gmail address, then log out, launch Windows Mail, and try again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.