0

Solved - It was my router, that had some issues routing this traffic in between Wired & WiFi connections. When I switched both to WiFi, it worked right away.

Problem - Can't access Mac Mini's shared folders and screen via the Macbook

Problem Machine - Mac Mini running 10.5.8

Test Machine - MacBook running 10.6.7

This is an odd support request for me. I have never ever had this issue with my macs. Currently running Lion, Snow Leopard, Leopard on MBPs, MBs, Minis & a Hackintosh box as well. Everything has worked flawlessly forever.

However, I suddenly had to reformat a hard disk on my mac mini and I decided to try out Leopard (for reasons I forget & most likely will upgrade to SL tomorrow). Now I can't access Remote Desktop or share files with that box via any of my devices. I have tried all the usual stuff - Connect As, Change permissions -> no permissions, checked net connections, wifi -> wired, cleared nvram blah blah. Everything anybody has mentioned I have done.

At this point, I am ready to move to SL but just for the sake of knowing what could ever go wrong, I wanted to figure this out. Any help is appreciated.

Thanks.

Update: So as it turns out, I can use Screens (iPad app for VNC) to access my mini's desktop. But I can't seem to get it going on my SL machines yet. I tested my SL macbook to remote control other boxes & it works flawlessly.

ScreensScreenshot

  • Is Leopard's firewall on? – Spiff Mar 26 '11 at 6:09
  • All those usual suspects taken care of. Firewall was the first to go. – Abhic Mar 26 '11 at 9:38
  • Found the answer - it was my router! – Abhic Mar 26 '11 at 18:18
0

1) Look in System Preferences/Sharing. 2) " " " " /Security. 3) Into which disk format did you reformat the Mac mini and why? 4) What does System Profiler tell you about the network? Regards Paul

|improve this answer|||||
  • 1. File Sharing & Screen Sharing is on, all the required privileges are given. 2. Checked. 3. Only one hard disk in this Mac mini, so only place to format and install. 4. Everything seems fine here. Am I to look for something specific? – Abhic Mar 26 '11 at 9:57
  • Found the answer - it was my router! – Abhic Mar 26 '11 at 18:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.