Easy problem to replicate:

  1. Create new VM using VMware Workstation (v7.1)
  2. Use typical install from ISO rhel-server-6.0-x86_64-dvd_1.iso and accept all defaults
  3. Get VMware error: "Could not prepare the install disc at D:\Documents and Settings\bleavett\My Documents\Downloads\rhel-server-6.0-x86_64-dvd_1.iso. Make sure that you are using a valid Linux install disc. If this error persists, you may need to reinstall VMware Workstation."


  1. ""
  2. Use typical install but select 'I will install the OS later', select 'Linux->Red Hat Enterprise Linux 5' or 64-bit equivalent (v6 is not available in list) and accept all other defaults
  3. Before boot point CD/DVD drive at ISO
  4. Get this error

I just want to install it!! Any ideas what I can do to get around this or what it's complaining about?

Thanks in advance, Ben

  • Has this ISO worked anywhere else? Commented Mar 30, 2011 at 9:56
  • Nope. I've just burnt it to DVD and tried booting from that and I got the same problem.
    – Ben L
    Commented Mar 30, 2011 at 10:44

2 Answers 2


Have you done an MD5 hash on the ISO to make sure it isn't corrupted?

  • 1
    Yep, I think you're right - it looks to be corrupt. Guess I should have thought of that earlier. Thanks.
    – Ben L
    Commented Mar 30, 2011 at 10:48

I have found that the problem was caused by my download manager software (Download Accelerator Manager). Cutting that out of the loop and downloading the file using Firefox/Chrome alone gives me a file that I can boot from and that matches the hashes published by Red Hat.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .