2

Recently my windows XP (SP2) login screen is replaced by a dialog box at startup.I want to get the old login screen back. I don't know how it was modified but i guess technical representative from the broadband company messed up with something in network settings and somehow i'm getting prompt instead of login screen.

I want to get the old login screen instead of that ugly dialog box. is there anyway to fix this ?

  • Why are you still running SP2?!!? – Shinrai Mar 31 '11 at 22:41
  • @Shinrai, One of my old software(local language converter) is having issues with SP3, so rolled back to SP2. – ryuken Mar 31 '11 at 22:57
2

1.) Control Panel > Users > Change the way users log on or off, see if "use welcome screen" and "use fast user switching is ticked, if not ticked, tick them.

Note: If both choices are not available to be ticked, the PC is part of a Domain and you cannot change this behavior.

If the PC is part of a Domain or you only have the Administrator account to log into (no regular user account) fast user switching cannot be enabled, or the control userpasswords setting is ticked, see #2

. enter image description here

. enter image description here

.

2.) If that does not get it back or they are already ticked, then open a run command, type in "control userpasswords2" without the quotes, if the box at the top is ticked, Untick it and hit OK .

enter image description here

2

Open the Control Panel and go to User Accounts. Select Change the way users log on or off. Turn on Use the Welcome screen. You might also want to re-enable Fast User Switching if you use that, as well.

Windows XP User Accounts logon options

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.