3

I have restarted the second computer and am the screen to press Ctrl-Alt-Delete so I can log in to it. This action however only works for the server machine and not the client. How do I resolve this issue. Synergy is in fact working though because I can take the cursor over to the client pc.

6

You need to use crtl+alt+pause since crtl+alt+del is handled as a special combination on the host windows machine. You also need to set Synergy to auto start on the client PC. From the Synergy FAQ:

Synergy isn't able to capture ctrl+alt+del on PC compatible primary screens because it's handled completely differently than other keystrokes. However, when the mouse is on a client screen, pressing ctrl+alt+pause will simulate ctrl+alt+del on the client. (A client running on Windows NT, 2000, or XP must be configured to autostart when the computer starts for this to work.)

On a primary screen running on an OS X system, you can use ctrl+command+del. Using the pause key isn't necessary since OS X doesn't treat ctrl+command+del differently. And using the pause key isn't usually possible because there isn't one on most OS X systems. Use command instead of option/alt because the command key, not the option/alt key, maps to alt on windows. The reason is because the command key is in the same physical location and performs the same general function (menu shortcuts) as alt on a windows system. This mapping can be modified in the configuration.

1

At least one person claims it's possible to change with group policy the settings so that it will work on the lock screen.

  • Go to the Local Group Policy Editor (Type "gpedit.msc" in the run menu)
  • Dig down to Computer Configuration -> Administrative Templates -> Windows Components -> Windows Logon Options
  • Open up the "Disable or enable software Secure Attention Sequence" option
  • Set it to "Enabled" and then select "Services and Ease of Access applications" below, click OK

http://www.robertwrose.com/2012/06/enabling-ctrl-alt-del-in-windows-7-over-synergy.html

  • Not all version of window include gpedit (for example Windows 7 Home Premium, Home Basic and Starter Editions don't). – DavidPostill Sep 18 '15 at 17:00
  • The update to Win 10, build 1809, appeared to reset this setting in my group policy editor, however after following the instructions above, I was able to restore the ability to send CTRL+ALT+DEL to the remote computer via Synergy's CTRL+ALT+PAUSE keystroke. – Jerren Saunders Nov 5 '19 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.