1

This question already has an answer here:

Recently all of my applications keep losing focus every minute (or so) for a few seconds (then the window gets the focus back). It is very annoying, since I'm typing most of the time and get interrupted by this behavior. Things worked fine until a week ago and I have no idea what is causing this error, but I noticed the mouse moves to a certain point on one of my screens when this happens.

I would appreciate any advice: it starts to drive me crazy...

marked as duplicate by Ƭᴇcʜιᴇ007 windows-7 Oct 22 '14 at 18:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

I had a similar problem. The Event Log had hundreds of errors in the past hour. I just killed the parent of the faulting dll. I'll probably need to re-install the program for a good copy of the dll if it comes back.

Log Name:      Application
Source:        Application Error
Date:          12/1/2013 9:03:17 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      TV
Description:
Faulting application name: CLMSServerPDVD13.exe, version: 2.2.0.11406, time stamp: 0x51b0297b
Faulting module name: MSVCP71.dll, version: 7.10.3077.0, time stamp: 0x3e77eebb
Exception code: 0xc0000005
Fault offset: 0x0002d90d
Faulting process id: 0x77b8
Faulting application start time: 0x01ceeeaed9275034
Faulting application path: C:\Program Files (x86)\CyberLink\PowerDVD13\Kernel\DMS\CLMSServerPDVD13.exe
Faulting module path: C:\Program Files (x86)\CyberLink\PowerDVD13\Kernel\DMS\MSVCP71.dll
Report Id: 16ef8974-5aa2-11e3-80ff-90e6bad417a7
1

This sounds like there may be something nasty on your machine.

Check your machine for malware with something like MalwareBytes to see if you have picked up a little bug.

  • 1
    It wasn't malware: it was a synaptics driver update for my touchpad. – user12932 Apr 17 '11 at 14:30
1

I have been experiencing the same problem for quite some months. Its been quite sporadic and random. One article that I read (sorry don't have the link) suggested that Dell laptops have this issue. The problem is due to some bug in the Bluetooth adapter drivers. So if you are using the internet by Wi-Fi, turn off the Bluetooth adapter and see if this solves the problem. There can be many other reasons for this problem, just wanted to highlight this one among the others.

Not the answer you're looking for? Browse other questions tagged or ask your own question.