0

I'm using ffmpeg to split videos to comply with their length but whenever I upload them it says "failed to convert". I'm using this settings

ffmpeg -i "${file}" -ar 22050 -vcodec libx264 -acodec libmp3lame -ss 00:00:00 -t 00:13:00 -f mp4 "/home/ras/education/${args[0]}_${startingfrom}_Parte_01_04.mp4"

ffmpeg -i "${file}" -ar 22050 -vcodec libx264 -acodec libmp3lame -ss 00:13:00 -f mp4 "/home/ras/education/${args[0]}_${startingfrom}_Parte_02_04.mp4"
and so on...

Thing is I really have tried different codecs but it fails miserably.. tried with -vcodec copy -acodec copy, mjpeg and still don't get it right.. so I'm asking if any users have worked this out.

any help, suggestion, etc is really appreciated, note that I would really like to keep it in command line since there's a good amount to convert, btw if someone has a better title feel free to edit it

0

try this:

ffmpeg -i mymovie.mpg -ar 22050 -acodec libmp3lame -ab 32K -r 25 -s 320x240 -vcodec flv -ss 00:00:00 -t 00:13:00 new.flv

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.