0

I'm running Ubuntu inside virtualbox. For some reason I can't get the window resolution to change. On my Windows 7 computer the resolution changes automatically just by adjusting the window.

On this XP machine I'm not getting any resolution changes after installing the guest addons.

Any idea how to troubleshoot it?

  • Did you reboot after installing guest additions? – binfalse Apr 25 '11 at 14:21
  • @binfalse yes I did. I did run the install using terminal via "sudo path\VBoxLinuxAdditions-x86.run". On the other machine I might have run it by clicking the "Open autorun prompt", but I dont remember. – P.Brian.Mackey Apr 25 '11 at 14:22
0

After updating to 4.0.6 virtulbox and reinstalling the guest applications, it still did not work.

So, I went into System Menu > Preferences > Monitors > and I manually changed the resolution to 1600x1200. Now when I maximize teh screen it utilizes the full screen.

I'm not sure why I had to manually change the resolution here, when I did not on my home computer. But, this worked.

  • on 2/2/2011 I got a notification from Ubuntu saying that I could update my OS. I updated the OS and the problem is gone. – P.Brian.Mackey May 2 '11 at 16:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.