I bought an Envy 17 laptop running Windows 7 Professional x64. Everything worked fine.

My brother showed me Magicka. Decided to buy it. Found I needed a middle button (why don't laptops have middle buttons?). So I bought a Microsoft 5000 Bluetooth mouse. Got it, put in the batteries switched it on, my laptop saw it, downloaded the Intellipoint drivers, I played a bit of Magicka and then exited out and turned the mouse off as I awaited my brothers return from Warsaw. That was the only time the mouse has worked.

Now two weeks later nothing I can do will allow my laptop to see the device. I followed various pages on the Microsoft Knowledge base and nothing worked. I then tried to see if I could see any other devices - I set my HTC Desire to discoverable but my laptop couldn't see that either. The batteries are fine - the battery tester needle flies over to 'max'. Trying to rediscover it doesn't work either.

There are two bluetooth services running (seemingly correctly) but can't see anything. I don't own anything else bluetooth. I am currently sat in my hotel room annoyed that I can't get this working.

Any suggestions?

  • Try turning off Bluetooth in your bios, save and boot. Then turn it back on, save, and boot to see if that helps. – ngen Apr 26 '11 at 17:42
  • Just looked and there are no options to disable Bluetooth in bios. Turning it off via the bluetooth menu doesn't work either. – graham.reeds Apr 26 '11 at 18:05

I had this problem - the power management can cause the Mouse to stop pairing. Here's what you can do

  • Remove the mouse from Bluetooth Devices
  • Disable Bluetooth power management - Open Device Manager, expand Bluetooth Devices, find the Bluetooth device (not the Enumerator), right click properties and go to the Power Management Tab if it exists. Uncheck "Allow the computer to turn off the device to save power"
  • Uninstall Intellipoint. You don't need it.
  • Switch off the mouse and Reboot
  • Switch on the Mouse. Enable pairing mode by hitting the little pairing button at bottom of the mouse, next to the mouse power switch
  • Go about adding the device to Windows.

It should start working again.


Have you tried pairing the mouse again with the laptop? Check your mouse manual for instructions. Look for a section called "pairing" that will tell you how to disconnect and reconnect the mouse. Normally it involves pressing and holding a "connect" button for a few seconds.

Failing that, try installing the TOSHIBA Bluetooth Stack. It's an alternative to Microsoft Bluetooth that provides much better functionality. It's not free, but it comes with a 30-day trial.

Hope this helps.


Managed to get it working after comparing the services to the Dell Latitude I use at work. The Dell only had one service.

My machine was set to Local System Account but the Dell was running with Local Service user account. So I set it to Local Service, entered my normal user password and now it works again.

Hopes this helps anyone passing by.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.