I have a custom built desktop running openSuSE 11.4 with KDE 4.6.x (whichever version comes with the SuSE install disk downloaded from openSuSE.org, I think it's 4.6.2?). I just installed the 64-bit version a few days ago, and it was running just fine, until yesterday afternoon. I had been using a wireless Logitech mouse, and it had run out of battery power, and I stupidly assumed there was a problem with the OS (I had been having other problems before that, which had resulted in my reinstalling several times, with a clean install each time). So, I reinstalled, this time using 32-bit (I need this computer to run National Instruments Labview 2010, which only works natively in 32-bit), and put new batteries in the mouse.

Everything seemed to be working fine, until suddenly once again, I was unable to click to launch anything. I also got no response from alt+F2, so I couldn't open a terminal to figure out what was wrong. I have since tried two other mice, one wired Dell USB mouse, and one Dell mouse with the old-style mouse connector. Still no response. I also have no response from the keyboard commands, though it seems that I can still switch between virtual desktops and add new widgets (that don't do much, for example the KDE application launcher doesn't launch anything, it just sits there and looks pretty).

I will admit, I am totally stymied. Any suggestions at all would be appreciated, though keep in mind that I am unable to launch a terminal or get any useful information from the machine, at least in desktop mode. It does still seem to boot in failsafe mode, though I can only restart it by blue-screening it (the shutdown icon doesn't work, and I have no keyboard control).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.