I have a HTPC that I built 6 weeks ago. It had a faulty motherboard that was DOA which I swapped out but since then it has worked fine. That is until recently. Now when I boot up the computer (from a cold boot), everything seems fine. It loads Windows 7 fine (which is up to date) and seems to run every program fine.

But it seems that about 5 minutes later, the machine 'freezes'.

When it freezes I cannot alt+tab between windows or get to task manager.
I can't get to the start menu, yet I can move the mouse around fine and anything running and displaying on the screen still seems to work.
The CPU and memory usage don't spike.
It will sit there for a few minutes, then reset.
While it is resetting I noticed that it no longer detects my OCZ Vertex 2 SSD (which is the only HDD in the machine).
It them says operating system missing or something to that effect as it thinks there is no system drive.
If I press reset on the machine, it does the same thing again - doesn't detect the SSD, says missing operating system.
However if I turn off the machine and cold boot then it boots into Windows fine and starts all over again (freezes after 5 minutes).
The problem still occurs if I boot into safe mode.

If I boot up with an Ubuntu live CD and don't use the hard disk at all then I don't have a problem, it seems to work without a hiccup.

Unfortunately I do not have a spare drive or PSU to test with, but is anyone able to shed any light?

I suspect it is either the SSD or the SATA controller on the motherboard.
The PSU is kind of suspect, but after removing all other components (extra case fans, optical drive etc) I still have the exact same problem. I wouldn't think that an SSD would draw that much power anyway. All of my drivers/software is up to date (and I have tried restoring to previous states).

  • 2
    Is there anything suspicious in the SMART attributes for the SSD? Can you try the SSD in a different machine? – sblair May 4 '11 at 13:38

I have finally managed to test the SSD in another machine. The same problem occurs. It's very strange, it's plugged in and working then 5 mins later it's like someone has pulled the sata cable out of the SSD. I have returned it to the manufacturer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.