1

I have Windows 7 Professional 64-bit on a Dell desktop with Office 2007 Professional installed.

Whenever I open a file in Access as a standard user, it crashes after about a minute of activity, but if I run Access as an administrator, it works fine. Why?

I have a workgroup file defined to use with my old mdb file, if it is of any help.

Would be very grateful if someone could offer a solution.

  • Have you tried a different 'standard' user? It may be something to do with the current user's profile. – Ƭᴇcʜιᴇ007 May 12 '11 at 19:01
  • No, It does not work in any standard user I have created. – Tej Sep 15 '11 at 10:36
  • Run the setup program in "Program and Features" and choose the "Repair" option 9 times out of 10 it will repair the problem. You could also run SFC /SCANNOW at a Administrator Command Prompt to validate all the DLL. I hope this helps. – N4TKD Sep 15 '11 at 11:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.