1

I'm trying to connect to a server using Cisco VPN client 5.0.07.0290 on windows 7 but while it's trying to secure the communications channel it comes up with an error 'Failed to enable Virtual Adaptor'.

Can anyone shed any light on the problem?

  • I am facing the same problem Richard. Disabling ICS did not help. Could you update your question to let people know that (if) it did not work for you as well? – devanshu_kaushik May 8 '15 at 14:14
  • Had the same problem on Windows 10. – Tot Zam Sep 27 '17 at 16:48
2

Ensure that the Internet Connection Sharing service is not running.

Found Here


Summary extract:

In Summary(or for some reason the above link is broken) this worked for me,

  1. Start Menu
  2. Network
  3. Click on Network Sharing
  4. Click on Manage Networks in the new window opened
  5. Right Click on Cisco Adapter and click on Diaognise.
  6. Reset the Network adapter
  7. Now it says there is limited connectivity.Ignore it and restart the machine.
  8. Now try connecting to VPN.Thats all.Now you are connected.
| improve this answer | |
  • I re-installed my vpn-client, getting the same error as Richard and this does not work for me. The ICS is already diabled – devanshu_kaushik May 8 '15 at 14:21
2

This is probably very late for Richard, but I am writing this for the benefit of other users who navigate to this forum due to its popularity.

First-off, I am using the Cisco VPN v 5.0.07..0440 on 64-bit Windows

In my case the 442 error was spawned by the display name of the virtual adapter getting modified in the registry after a VPN re-install (to resolve a separate issue).

The steps to fix this problem are as follows:

  1. Hit windows+R type regedit in the Search field and hit enter.
  2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CVirtA
  3. Find the String Value called DisplayName
  4. Right click and select Modify from the context menu.
  5. In Value data, remove @oemX.inf,%CVirtA_Desc%;. The Value data should only contain Cisco Systems VPN Adapter for 64-bit Windows.
  6. Click Ok.
  7. Close Registry Editor.
  8. Retry your Cisco VPN Client connection.
| improve this answer | |
1

My suggestion is that you check in network and sharing center/change adapter settings if the cisco virtual adapter is not disabled.

| improve this answer | |
  • thanks for the suggestion, unfortunately I've already tried that. – probably at the beach May 12 '11 at 13:03
0

in my case the problem was a software named Phantom Camera Control (PCC) Version 3.3.781.0. This software has a additional device driver and network service. After uninstalling it VPN connection works fine.

| improve this answer | |
  • Welcome to the site. Your problem sounds like it was specific to an obscure app. Do you think it will apply generally to other people with the same problem? – fixer1234 Jan 23 '19 at 6:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.