Is there a way to turn off spell checking for an HTML signature added in Thunderbird? Some css style to specify, perhaps?


Thunderbird 3.1.10 Using multiple dictionaries Using Dictionary Switcher add-on

  • spellcheck=false doesn't do anything, as far as I can tell. At least not for 3.1.10 – MPelletier May 12 '11 at 16:37

If the problem is that your spell checker is picking up on a few words in your signature, you could always just add those words to your "spell checker ignore list" to resolve the problem.

  • It's mostly that. Company name, my name, etc. But I'm also using multiple dictionaries, and have a bilingual signature, so that whenever I switch to another language, half of my signature is highlighted. I can live with it, but I'd like a way to make it go away, you know? – MPelletier May 12 '11 at 17:19
  • @MPelletier: Oh yeah, having to update the spell checking dictionary for every language will be tedious, especially every time you change your signature. =( – Randolf Richardson May 12 '11 at 17:20
  • Ignoring words is across all dictionaries, though. So there's that. – MPelletier May 12 '11 at 17:27
  • 1
    @MPelletier: Oh that's a good start for now at least. You might be interested to know that the folks in the GMANE.org newsgroup server for the Mozilla Thunderbird newsgroups are quite active, and this might be a constructive place to post a suggestion for improving Thunderbird's Signature feature (e.g., by adding an option to exclude signatures from spell checks). – Randolf Richardson May 12 '11 at 17:29
  • I will look them up. If Thunderbird supported HTML5's spellcheck=false, though, you could have that in the signature and every time it's repeated in long e-mail chains it would not trigger the spell check. Oh, the possibilities! :) – MPelletier May 12 '11 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.