I worked on a computer for a family member and got them a larger hard drive, going from 60GB to 320GB. I used Acronis True Image to copy the disk, and since I didn't have a USB enclosure for the bare drive I backed up the information in a .tib file to another USB drive that I had. After restoring the backup, the 320GB drive shows in Windows as a 60GB drive.

To remedy this, I've tried:

  • Using the Disk Management tool to resize the partition; only one 60GB partition is visible, with no other volumes or empty space available
  • Checking for volume shadow copies
  • Making sure I didn't put the original drive back in :)
  • Formatting drive before restoring backup
  • Shredding the drive to remove any remnants of MBR, etc.

Every time, the drive shows up again as 60GB. I should also note that when the drive was first installed, it showed up as a 320GB drive, but has not done so since.

Fortunately, all the data is fine, but only a small portion of the drive is available. The main constraint is that I don't want to reinstall the applications - some of them (Libronix for one) are rather finicky and she had a nightmare getting them back onto the system last time she rebuilt. Any recommendations as to what I should do next?

  • To check within the Disk Manager in XP, right-click on "My Computer", choose "Manage" and then select "Disk Management". You'll see each partition and drive and can see if you've got 240GB of unpartitioned space.
    – Bevan
    Aug 24, 2009 at 0:41
  • Thanks for this - Disk Management only shows one 60GB partition. My fault for not mentioning this previously. Edited to reflect the change.
    – Feanor
    Aug 24, 2009 at 2:53

9 Answers 9


You might want to completely wipe and test the disk with special tools from the brand of the hard disk, that will ensure that you will see the right information. If that doesn't help, the hard drive either has a wrong sticker or is providing the wrong information.


I would assume that this is because partition table was copied from old drive also. There should be option during restore which will allow disk to expand. Since I do not have Acronis near me, I cannot say exact name of that option.

Additionally, you can try Extend Volume option in Disk Management (Vista and above) or something like Partition Magic.

  • 1
    +1 Definitely use the disk management tool to extend or grow the volume. You've currently restored a partition and table that is exactly 60gb big. You must edit the partition to be as large as the disk, without destroying the contents.
    – dlamblin
    Aug 23, 2009 at 20:08
  • Go and grab the Windows 2003 Server resource kit and use diskpart.exe to extend the volume to the full size of the disk.
    – mrdenny
    Aug 24, 2009 at 1:12
  • Thanks for this - however, I am quite familiar with the disk management tool and it does not, in fact, show two partitions. My fault for not mentioning this previously, and I'll edit my question to reflect.
    – Feanor
    Aug 24, 2009 at 2:48
  • @Feanor: Another idea you may try is putting it in another computer and check what Disk Management is reporting there. Aug 24, 2009 at 5:57

Have you tried updating the BIOS for the motheroard? It's a pretty common problem with old BIOS versions, that larger drives aren't recognized correctly.

  • Ah, I have not! I'll give that a shot too.
    – Feanor
    Aug 23, 2009 at 19:18
  • This should only be an issue if it's a really old bios maybe 10 years plus. It's not likely to be the issue, however just looking in the bios will tell you what size the drive is being recognised as.
    – Col
    Aug 23, 2009 at 19:49
  • this happened to my corporate HP NW8600, which isn't more than a few years old. So the "10 year plus" argument kinda falls out.
    – pavsaund
    Aug 23, 2009 at 20:14
  • This wasn't the problem, but the BIOS was outdated and I updated that as well.
    – Feanor
    Dec 30, 2009 at 15:19

You might find that a tool like the gparted live cd will let you resize your partition to fill the disk. Alternatively your imaging software might have an option for resizing the partition during the restore.

  • Thanks Col - I'll check out the gparted live CD. Acronis sees the drive now as a 60GB drive, so I'm not sure what happened there.
    – Feanor
    Aug 24, 2009 at 2:56

i doubt it is the BIOS, since the drive has been recognized before.

if you still have the original drive, the run Active@Killdisk or DBAN over the new drive and delete anything that's on it, then check the drive again.

i'm not using Acronis (no match for Symantec Ghost Enterprise, sry :) but i suppose you didn't set the destination drive parameters correctly when cloning the drive.

  • I think based on what is happening your last statement is incontrovertible. :)
    – Feanor
    Aug 24, 2009 at 2:57

If you did a image of the entire old disk this most likely include partition table as well, so the copy of your partition need be resized. There are different ways to do so, like ppl already mentioned either at restore with image software or with apps like Partition Magic, GParted etc

Inside the Disk Management tool (My Computer->Manage->Disk Management) you can see usage of your harddisk, and also rezise in the more recent windows (win7)


We had the same problem with a Dell 6400 with Media Direct. It was a problem with HPA (host protected area) on the harddrive. In this case, it was the Media Direct hidden partition in the HPA that we cloned over to the new bigger hard drive. What a night mare. We were able to get rid of the HPA and then set the drive to the full size and copy over only the partitions we wanted. See these sites for info and tools. We used HDAT2 tool.

Search wikipedia for Host Protected Area (good info and tools)http://www.goodells.net/dellrestore/mediadirect.htm


It's not clear from this whether you have checked in the disk manager whether you actually have a 60gb partition on a 320gb drive or whether Windows sees it as 60gb. Since the new size matches the old I strongly suspect that's what happened. You need to resize the partition to use all the space. I think Acronis can do this. Note that XP at least can't do it by itself.

Other than that there's the possibility of the BIOS not recognizing the drive properly--if that's the issue, flash it. It's also possible you are dealing with an old controller. There's no fix other than replacing the controller in this case (when drives started breaking this wall you found a lot of retail drives packed with a controller card) but my impression is that this would give you 137gb, not 60gb. I've only hit it once and that's what it did--the 160gb drive reported as 137gb.

  • Interesting - I'll have to look at this too. I've edited my question to include my attempts at using the Disk Management tool.
    – Feanor
    Aug 24, 2009 at 2:55

In the Acronis software, you will have to play with the partition sizes. You must boot from the Acronis CD and before you lay down the image, you should be able to use up all 320GB ( I forget which step this is). I ran into this problem a few months back. Acronis isn't smart enough to realize that it is placing the image on a larger harddrive, you have to tell it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.